Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 17

  1. #9
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Quote Originally Posted by Dave12308 View Post
    Yes, but unfortunately this OS that you have just installed will NOT be .230 apps running on the .140 SFI file, as loading the hybrid replaces the .SFI file.

    The only reason that loading the .230 hybrid over the top of .191 is the recommended method is that there are a few nonessential files from .230 that are missing in the hybrid, these files will remain the version of whatever OS you install over the top of. So it's best to have them be .191, since it's the next newest leak we got our hands on.

    If you truly want to TRY (and I emphasize the word TRY) running the .140 .SFI with .230 apps, what you want to do is this:

    - install .140
    - run the hybrid installer, but point it to a dummy directory, i.e. C:\TEMP
    - go to the C:\TEMP folder, copy and paste the "Java" folder into the "C:\Program Files\Common Files\Research In Motion\Shared\<OS NAME>" folder. When it prompts you, tell it to Copy and Replace with the newer files
    - run apploader as usual, and cross your fingers through the first reboot
    Dave12308,

    that is exactly what I did, but it does not seem any different than .191 sfi. I am going to give it a full test run in the morning.



  2. #10
    Join Date
    Sep 2009
    Location
    Bangalore, India
    Device
    Storm [9500]
    OS
    Running 5.0.0.425 /.4xx Hybrid post Shrink A OS!
    Posts
    48
    Quote Originally Posted by Bxrider117 View Post
    Dave12308,

    that is exactly what I did, but it does not seem any different than .191 sfi. I am going to give it a full test run in the morning.
    Let us know if it worked cause this will be great news for us 9500 users

  3. #11
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    the .140sfi and .191 java were not compatible, I am assuming this wont be either/



  4. #12
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    First, I am not going to claim to know what I am doing.

    I erased my version of .191/.230 through my control panel. I did for get to delete the folder in my shared files. Then I downloaded .140, deleted RIM tools and Vendor Xl. Then I ran BBCs .230 Hybrid and routed it to .140. Then I ran app loader and everything loaded up perfectly. However, something must have happened b/c it looks the same as with .191. I did this to see if i could get BBM 5.0 to work.

    I am going to do the same process over, but this time I am going to make sure that I delete all .191/230 OS files.

  5. #13
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by Bxrider117 View Post
    First, I am not going to claim to know what I am doing.

    I erased my version of .191/.230 through my control panel. I did for get to delete the folder in my shared files. Then I downloaded .140, deleted RIM tools and Vendor Xl. Then I ran BBCs .230 Hybrid and routed it to .140. Then I ran app loader and everything loaded up perfectly. However, something must have happened b/c it looks the same as with .191. I did this to see if i could get BBM 5.0 to work.

    I am going to do the same process over, but this time I am going to make sure that I delete all .191/230 OS files.
    The .230 hybrid is mostly .230 files including the .230 radio so its less of a hybrid than traditional hybrids that use a wide variety of OS files. You could load it over any OS and it would still mostly be the same, except like 3 or 4 files I believe.



  6. #14
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Quote Originally Posted by Rellims View Post
    The .230 hybrid is mostly .230 files including the .230 radio so its less of a hybrid than traditional hybrids that use a wide variety of OS files. You could load it over any OS and it would still mostly be the same, except like 3 or 4 files I believe.
    Rellims,

    Thank for shedding some light on the situation for me. However, even with running this over .140, I could not get BBM 5.0 on my storm. I am just going to go back to running this over .191.

  7. #15
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by Bxrider117 View Post
    Rellims,

    Thank for shedding some light on the situation for me. However, even with running this over .140, I could not get BBM 5.0 on my storm. I am just going to go back to running this over .191.
    I guess what I'm saying is that there are so many .230 files that by installing that hybrid that I don't think there is a way to get BBM 5 with the .230 hybrid.

    If you get it to work, myself personally and much of Berry nation would be greatfull. The .230 OS and BBM 5 that would be sweet.

  8. #16
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Bxrider117 View Post
    Rellims,

    Thank for shedding some light on the situation for me. However, even with running this over .140, I could not get BBM 5.0 on my storm. I am just going to go back to running this over .191.
    What rellims was trying to say is that even though you used .140 to install over the hybrid installer over writes the .140 radio, so you actually loaded the exact same thing with a different folder name. The way the hybrid installer works is that it replaces all the files in the folder you are using.. So for instance I could have 4.7.0.75 run the installer, and still have 5.0.0.230 on the phone but the folder would say 4.7.0.75.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •