Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 25

  1. #9
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Try a handheld wipe and double check your default settings.



  2. #10
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Wah, I don't want to do a wipe.

    I did not shrink just ran what Dr Crack gave me.

  3. #11
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by P3Designs View Post
    Wah, I don't want to do a wipe.

    I did not shrink just ran what Dr Crack gave me.
    Matt did you try my suggestion yet?



  4. #12
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Can you show me a screen shot of your add ons and core, in applications, or tell me everything that's in there?

  5. #13
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Here's wat I've done, sometimes it happens with service book so give this a try...

    Connect your phone back to the computer and open up BBDM, go to Backup and Restore --> Advanced

    Now on the right u have wat's in ur phone currently, on the left box, it'll give u an option to click where u can load a previous back up that was done. Open up the most recent, and on the left side (after u've loaded the back up) scroll down to where it says service book, click and then click the >> on the middle of the screen and when the window pops up, click YES and once it's done, get out of BBDM and see if it works



  6. #14
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Okay...I'll be right back I'm going to try a couple of the suggestions here, short of a wipe and reinstall, to see if that works.

  7. #15
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Can you show me a screen shot of your add ons and core, in applications, or tell me everything that's in there?
    One moment.

  8. #16
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Josh,

    I will its one of the ideas i'm giving a shot right now.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •