Desktop manager- Driver problems
Results 1 to 10 of 10

Thread: Desktop manager- Driver problems

  1. #1
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times

    Question Desktop manager- Driver problems

    So I updated my desktop manager to 5.0. I did a backup and when I tried to synchronize, I got an error message that says, "Device driver software was not successfully installed. Please consult with your device manufacturer for assistance getting this device installed."

    Anyone have any idea what to do?




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by beachbunnimom View Post
    So I updated my desktop manager to 5.0. I did a backup and when I tried to synchronize, I got an error message that says, "Device driver software was not successfully installed. Please consult with your device manufacturer for assistance getting this device installed."

    Anyone have any idea what to do?
    I am unsure of this have you tried doing a batt pull on the phone and restarting the PC?

  3. #3
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    I am unsure of this have you tried doing a batt pull on the phone and restarting the PC?
    I can try that. Didn't do that yet.

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    let me know it that does the trick.

  5. #5
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    didn't work! Now I'm getting an "unknown error". BOOO!

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by beachbunnimom View Post
    didn't work! Now I'm getting an "unknown error". BOOO!
    hmmm. have you gone back into sync and reconfigured your previous settins since the reinstall?

  7. #7
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    I received this same error, you need to reinstall the .148 OS or that is what I did at least and that fixed the problem.

  8. #8
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    I'm at least getting .230 installed right now....I think! I'll see after that finishes what happens.

  9. #9
    terrycctt is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Houston,TX
    Device
    storm 9530
    OS
    132 strait
    Posts
    56
    Liked
    0 times
    i had something happen yesterday when i upgraded to 230. it wouldnt let me restore and the phone didnt have the lightning bolt on the battery meter. i cleared my browser cache and my memory, did a longer battery pull, restarted my computer. then it finnaly connected and restored. it took me a whole 20 min to do the update and an hour to restore. not sure if it was the same problem as all storms differ in every way but HEY ITS WORTH A SHOT

  10. #10
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    It doesn't look like it's been mentioned yet, but one more thing i'd suggest (if it still isn't working for you) is to make sure your USB cable is plugged into one of the USB ports on the rear of the PC, and not the front ports.

    The reasoning behind this is simply that on SOME PCs, the front USB ports do not deliver sufficient power to the device, and thus can cause unknown device issues.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •