Anyone know about why I can't get 1XEV on my Storm? - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Thread: Anyone know about why I can't get 1XEV on my Storm?

  1. #21
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Anymanusa, from what you are saying, it does sound more like an issue on vzw end (ie the setting, etc). Another suggestion I have is you might want to try either 5.0.0.140 or 5.0.0.191 OS for the storm. I have had the best luck and reception with 5.0 radios. 5.0.0.140 has a random reboot issue, although I think it's more 3rd party app related...and 5.0.0.191 has a non working camera. If you are willing to sacrifice camera, you gain nice new features like threaded sms, flick scrolling and great performance. I have ran both of those and .140 performed well for me. .191 is the best because of features, although camera is a downer. I really hope this helps as I know how frustrating an improperly working phone can be.




  2. #22
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Wirelessly posted

    My suggestion is to do a full wipe and install a brand new os. 5.0.0.191 is great if you can sacrifice your cameras. Also it shows as 3g instead so give it a try.

  3. #23
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I have to restate this.. this is more than likely not a software issue or anything to do with os... The OP said he got his phone replaced... 95% of the time this is due to not having the pin number on the BIS account changed.. I am not yelling or anything like that, just before we have this user redo his entire phone I think it could be fixed with a simple phone call to have that pin number updated

  4. #24
    anymanusa is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    South
    Device
    9530
    OS
    4.7....167
    Posts
    22
    :banana::banana:BACK IN BUSINESS!!!!:banana::banana:

    I had to spend another 30 minutes on the phone with a tech after I got a text from verizon saying the issue had been resolved, but basically the problem was registration confusion at Blackberry itself... too many phone switches in a short amount of time and they couldn't keep everything straight!

    :hail::hail::hail::hail:

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •