9530 running 191 suddenly won't boot
Results 1 to 9 of 9

Thread: 9530 running 191 suddenly won't boot

  1. #1
    jasonwomack is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    California, USA
    Device
    9550
    OS
    5.0.0.320
    Posts
    14
    Liked
    0 times

    9530 running 191 suddenly won't boot

    Anyone see a problem where the device hangs, you do a battery pull (stay with me it gets more unique) and the device stops responding when the BlackBerry boot progress bar reaches roughly 25%? I've done this several times and it always stops at the same spot.

    I've tried wiping with JL and it isn't even able to connect to the device.

    Thanks,
    Jason




  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by jasonwomack View Post
    Anyone see a problem where the device hangs, you do a battery pull (stay with me it gets more unique) and the device stops responding when the BlackBerry boot progress bar reaches roughly 25%? I've done this several times and it always stops at the same spot.

    I've tried wiping with JL and it isn't even able to connect to the device.

    Thanks,
    Jason
    I know exactly what you are talking about. The status bar hangs out around 25% for who knows how long. Just be patient and you will be fine. There is no fix for this, I believe this is just how the 191 loads.
    Driphter.com Co-Owner

  3. #3
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    Yup, took ages for the first boot for me too. After that it boots rather quick.

  4. #4
    jasonwomack is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    California, USA
    Device
    9550
    OS
    5.0.0.320
    Posts
    14
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    I know exactly what you are talking about. The status bar hangs out around 25% for who knows how long. Just be patient and you will be fine. There is no fix for this, I believe this is just how the 191 loads.
    Thanks for the encouragement but it's been over 24 hours now and it's still sitting at that 25% mark.

    Anyone else seen this?

  5. #5
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by jasonwomack View Post
    Thanks for the encouragement but it's been over 24 hours now and it's still sitting at that 25% mark.

    Anyone else seen this?
    24 hours?!? Try a battery pull and see if that helps out.
    Driphter.com Co-Owner

  6. #6
    jasonwomack is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    California, USA
    Device
    9550
    OS
    5.0.0.320
    Posts
    14
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    24 hours?!? Try a battery pull and see if that helps out.
    I've done that several times.....Did I mention that even JL_Commander won't connect to this Storm?

  7. #7
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Hello jasonwomack,

    Welcome to BBOS.

    I think I have understood your OP to mean that you have completed several battery pulls. If that is the case then I would be inclined to say that your Download of the OS is corrupt.

    I would take the following steps.

    1. Remove the OS that you Downloaded from your PC
    2. Wipe the device clean ( Hope you had a backup of the device)
    3. Download a copy of the OS in which you want to load to your device.
    If the OS is one of the 5.0 series of OS's, be sure to remove the RIM Internal App tools for your PC.
    4. Install the fresh OS onto your device.

    Hope this helps. If you have anymore questions please feel free to ask.

  8. #8
    jasonwomack is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    California, USA
    Device
    9550
    OS
    5.0.0.320
    Posts
    14
    Liked
    0 times
    Quote Originally Posted by MePascal View Post
    Hello jasonwomack,

    Welcome to BBOS.

    I think I have understood your OP to mean that you have completed several battery pulls. If that is the case then I would be inclined to say that your Download of the OS is corrupt.

    I would take the following steps.

    1. Remove the OS that you Downloaded from your PC
    2. Wipe the device clean ( Hope you had a backup of the device)
    3. Download a copy of the OS in which you want to load to your device.
    If the OS is one of the 5.0 series of OS's, be sure to remove the RIM Internal App tools for your PC.
    4. Install the fresh OS onto your device.

    Hope this helps. If you have anymore questions please feel free to ask.

    I appreciate everyones help but I think we're not meshing on the information. I installed 191 when it was first leaked and posted to blackberryos.com a couple weeks ago. That installation went perfectly and I ran my Storm for over a week on it before experiencing this hang. While it's certainly possible that the installation of the OS on the device has become corrupted, the installation source is good (in fact I've used it to install on another 9530.)

    What is new to me is this 25% hang on the device and inability to connect to it with JL (which precludes me from trying the steps you outlined above.)

    This sounds feel it might just be a bad device (especially since no one else seems to have encountered this problem) but one Verizon is unlikely to repair with a beta OS on it.

    Thanks again for all of the responses,
    Jason

  9. #9
    terrycctt is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Houston,TX
    Device
    storm 9530
    OS
    132 strait
    Posts
    56
    Liked
    0 times
    sorry so late may not help now. ivehad this prob. with mine twice. go into the loader app on your computer. pull your battery for a min and put back in when the pin pops up none click ok. reload the software. it took a couple times for mine to work. just as you would with a bricked bb

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •