Need Help With 9530 on ATT
Results 1 to 4 of 4

Thread: Need Help With 9530 on ATT

  1. #1
    thbassman's Avatar
    thbassman is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Arkansas
    PIN
    PLZASK4IT
    Device
    9800
    OS
    6.0.0.141
    Posts
    79
    Liked
    1 times

    Need Help With 9530 on ATT

    I have been trying to get it set up for data and browsing and cannot get the browser to Download, any ideas on what I need to do. I have never tried a Verizon handset before, when I unlocked a TM 8320 it worked great with no issues!

    PLZ HELP!

    THB




  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by thbassman View Post
    I have been trying to get it set up for data and browsing and cannot get the browser to Download, any ideas on what I need to do. I have never tried a Verizon handset before, when I unlocked a TM 8320 it worked great with no issues!

    PLZ HELP!

    THB
    Does you have a browser Icon? If not, go to options>advanced options>Host routing tables>hit the bb button>select "register now"
    Driphter.com Co-Owner

  3. #3
    thbassman's Avatar
    thbassman is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Arkansas
    PIN
    PLZASK4IT
    Device
    9800
    OS
    6.0.0.141
    Posts
    79
    Liked
    1 times
    I do not will try that again, followed a step by step that should have given it to me but it did not!

    THB

  4. #4
    Bioberry is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Storm 9500, Bold,
    OS
    Hybrid 5.0.0.238+216
    Posts
    13
    Liked
    0 times
    To solve the browser problem you will need to implement this fix http://www.blackberryos.com/forums/b...ing-bbsak.html
    Since the Storm is not an AT&T phone, the service books for the browser is not pushed to the phone, so this fix solves the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •