Page 1 of 3 123 LastLast
Results 1 to 8 of 21

  1. #1
    Join Date
    Jun 2009
    Device
    Storm
    Posts
    41

    Illegal New Size error for a .ppt document

    I am having a problem with a .ppt document. I hit the file and it starts documents to go but then comes up with the error " Illegal newSize-1". I just started getting this error on .140 and still on .191. I tried deleting the file off the memory card and putting it back on thinking maybe it was corrupted but still no go. Anyone have a solution to this? Thanks in advance for any help!



  2. #2
    sunkast Guest
    Hmm, can't say I've seen this error before. Have you tried a battery pull?

  3. #3
    Join Date
    Jun 2009
    Device
    Storm
    Posts
    41
    I've had this error for a month or so. Someone else posted same error in finding and fixes.191 thread, But no one answered it



  4. #4
    sunkast Guest
    You could try uninstalling D2G and reinstalling.

  5. #5
    Join Date
    Jun 2009
    Device
    Storm
    Posts
    41
    Well I reinstalled it today and still the same error. I know the file is good since it worked fine before. Not sure where to go from here.



  6. #6
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Docs2Go

    Quote Originally Posted by gkeller16 View Post
    Well I reinstalled it today and still the same error. I know the file is good since it worked fine before. Not sure where to go from here.
    I have a feeling there is a limitation wrt Docs@Go on Os 5.0.0.xxx
    In fact I`m sure as an updated version of Docs2Go came with Os 5.0.0.191 which addresses this issue.

  7. #7
    Join Date
    Jun 2009
    Device
    Storm
    Posts
    41
    I updated to the newest version off their website and still have the same error. It is something just with the ppt part ,since everything else in D2G works. I tried even creating a new file and received the error right when it loads.

  8. #8
    sunkast Guest
    Did you uninstall D2G before you updated it? If that doesn't work, could also try doing a security wipe and including third party apps. You'll have to reload your back up and apps, but it might fix the issue too.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •