Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

  1. #9
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Quote Originally Posted by ninad7 View Post
    Hi,

    I am also from Dubai. I too had this issue and despite several calls to Etisalat, they could not pin it to OS. I downgraded the OS and the problem disappeared.

    BTW Jinda, I notice that you bought a Storm and your details indicate a 8900 phone. Do you have this issue with the latest OS on the 8900 as well.

    Ninad.
    yeah i just noticed that today. that was my old phone before the storm. i lost my 8900 and my wallet coz of too much drinking :laugh2:

    i updated my details already. etisalat 9500's OS is 4.7.0.167. i dont have problems when using default theme. other apps are ok. i just wana try some hybrids after reading some of the feedbacks. im just unlucky on my first try and gave up around 3am.



  2. #10
    Join Date
    Aug 2009
    Device
    Storm
    OS
    4.7.0.141
    Posts
    2
    Quote Originally Posted by jinda View Post
    yeah i just noticed that today. that was my old phone before the storm. i lost my 8900 and my wallet coz of too much drinking :laugh2:

    i updated my details already. etisalat 9500's OS is 4.7.0.167. i dont have problems when using default theme. other apps are ok. i just wana try some hybrids after reading some of the feedbacks. im just unlucky on my first try and gave up around 3am.
    .173 has been released and I'll try and see if the issue has been resolved.

  3. #11
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Quote Originally Posted by ninad7 View Post
    .173 has been released and I'll try and see if the issue has been resolved.
    i also installed .173 2 days ago and have no problems yet but im only using the default themes.

    Maybe i'll switch to any of Natemz' themes and see.
    Last edited by jinda; 09-06-2009 at 04:20 AM.



  4. #12
    Join Date
    Jul 2009
    Location
    Heaven
    Device
    Blackberry Storm
    OS
    Own Hybrid
    Posts
    57
    none of non standard themes work either in 167 or 173
    All themes features are well functioned except the message.
    I guess we have to wait for all themes' makers to find the culprit behind this annoying bug.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •