Does Application Center work on 5.0.0.191?
Results 1 to 14 of 14

Thread: Does Application Center work on 5.0.0.191?

  1. #1
    RBernier is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Woonsocket, RI
    Device
    9630 Tour
    OS
    5.0.0.591
    Posts
    39
    Liked
    0 times

    Does Application Center work on 5.0.0.191?

    Has anyone been able to get the Application Center to work with .191? I want to reload Visual Voice Mail and I can't connect to the Application Center. I either get a Error 404 or it just hangs (alternates) and nothing else happens. Anyone else experiencing this?


    Ron Bernier


  2. #2
    digdog's Avatar
    digdog is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42
    Liked
    0 times

    No Luck with Application Center

    I tried it out on my phone for you & I can't get it to load either.

  3. #3
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Liked
    0 times
    Quote Originally Posted by RBernier View Post
    Has anyone been able to get the Application Center to work with .191? I want to reload Visual Voice Mail and I can't connect to the Application Center. I either get a Error 404 or it just hangs (alternates) and nothing else happens. Anyone else experiencing this?
    nope...here is youmail

  4. #4
    jmiller98's Avatar
    jmiller98 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    PA
    Device
    9550/9530/9630/8330
    OS
    All running 5.0.0.XX
    Posts
    67
    Liked
    0 times
    9550 since Oct 28, 2009 5.0.0.xxx :hail: 9530 since March 3, 2009 5.0.0.xxx mfg: 9630 SInce Oct 3, 2009 5.0.0.xxx
    RepliGO, Quick-Pull, Viigo, google maps, Quick Launch, Poynt, BerryWeather, Tether, Scoremobile, Opera, BuddyGuard, FileScout

  5. #5
    RBernier is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Woonsocket, RI
    Device
    9630 Tour
    OS
    5.0.0.591
    Posts
    39
    Liked
    0 times
    Thanks all. I now have VVM on my phone so it looks like I will be sticking with .191 (that's the only must have app that I needed).
    Ron Bernier

  6. #6
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Wirelessly posted (storm 9530)

    Quote Originally Posted by catstide
    Quote Originally Posted by RBernier View Post
    Has anyone been able to get the Application Center to work with .191? I want to reload Visual Voice Mail and I can't connect to the Application Center. I either get a Error 404 or it just hangs (alternates) and nothing else happens. Anyone else experiencing this?
    nope...here is youmail
    Youmail is legit . thanks cat!
    Driphter.com Co-Owner

  7. #7
    bbprintz215's Avatar
    bbprintz215 is offline BlackBerryOS Gifted Follow bbprintz215 On Twitter
    Join Date
    Apr 2009
    Location
    Philadelphia, PA
    PIN
    32653d3c
    Device
    Bold 9650
    OS
    5.0.0.975
    Posts
    324
    Liked
    0 times
    Just so you guys know any application that was developed by RIM is not supported with the 5.0 OS leaks. Application Center is right there with AIM, facebook, and all the others developed by RIM. Quickpull also did not work when I had 5.0.0.140, so I would assume it would be the case with .191

  8. #8
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Liked
    0 times

    Quickpull works!!

    Quote Originally Posted by bbprintz215 View Post
    Just so you guys know any application that was developed by RIM is not supported with the 5.0 OS leaks. Application Center is right there with AIM, facebook, and all the others developed by RIM. Quickpull also did not work when I had 5.0.0.140, so I would assume it would be the case with .191
    If you use Quickpull version 1.2, it owrks. I have not used the schedule portion, but as a soft reset, it works.

  9. #9
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Liked
    0 times
    Quote Originally Posted by Bxrider117 View Post
    If you use Quickpull version 1.2, it owrks. I have not used the schedule portion, but as a soft reset, it works.
    i use camera

  10. #10
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by RBernier View Post
    Has anyone been able to get the Application Center to work with .191? I want to reload Visual Voice Mail and I can't connect to the Application Center. I either get a Error 404 or it just hangs (alternates) and nothing else happens. Anyone else experiencing this?
    To answer your question I do not believe anyone has been able to get application center to work for 191. A large part of this is most applications are not ready for the 5.0, so including them would be some what pointless. I do recommend youmail (as cat did) because it is a great service and also free.
    Driphter.com Co-Owner

  11. #11
    kjdoug's Avatar
    kjdoug is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Canada
    Device
    Storm 9530
    OS
    4.7.0.167
    Posts
    20
    Liked
    0 times

    Exclamation Incorrect

    Quote Originally Posted by bbprintz215 View Post
    Just so you guys know any application that was developed by RIM is not supported with the 5.0 OS leaks. Application Center is right there with AIM, facebook, and all the others developed by RIM. Quickpull also did not work when I had 5.0.0.140, so I would assume it would be the case with .191
    Actually that's not 100% correct, there are some apps developed by RIM that you can get to work with .191 and they are MSN and Yahoo messenger.

  12. #12
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    Quote Originally Posted by catstide View Post
    i use camera
    lol

  13. #13
    GrandMasterB's Avatar
    GrandMasterB is offline BlackBerryOS Friend Follow GrandMasterB On Twitter
    Join Date
    Jul 2009
    Location
    Yewwwtah!
    PIN
    000001
    Device
    BlackBerry 9530 STORM
    OS
    5.0.0.191
    Posts
    29
    Liked
    0 times
    I use the camera too for ALL my device reset needs Also YouMail is THE BOMB , I love it
    ______________________________________________

    http://i149.photobucket.com/albums/s...terB1/Rims.gif

  14. #14
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Liked
    0 times
    Quote Originally Posted by kjdoug View Post
    Actually that's not 100% correct, there are some apps developed by RIM that you can get to work with .191 and they are MSN and Yahoo messenger.
    how did you get MSN to work?
    :1244:
    lighten up....life's too short!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •