Page 1 of 2 12 LastLast
Results 1 to 8 of 9

  1. #1
    Join Date
    Mar 2009
    Location
    Toronto, Canada
    Device
    BB Storm
    OS
    148
    Posts
    12

    Screen Dims after only a few seconds?

    Okay - I've tried the search and I've been on BBOS for months and never read about anyone having this issue so I'm assuming its a user problem. When my storm is not in use it seems to Dim after only a few seconds. In screen/keyboard I have it set to: brightness 100, backlight timeout 2 mins, automatically Dim backlight - off...I'm using BBCrackman's v8 OS...any suggestions?



  2. #2
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    I've had 3 storms and everyone has done this at one point or another. But it is corrected by turning the hand set off and turning back on...

  3. #3
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    nice call Jason!



  4. #4
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Happens to me when I ignore my storm too long.....finicky beyotch!!!!

  5. #5
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    Quote Originally Posted by Bugly View Post
    Happens to me when I ignore my storm too long.....finicky beyotch!!!!
    :haha:funny but true:haha:



  6. #6
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Heck sometimes mine dims and I can't get it undim, lol

  7. #7
    Join Date
    Mar 2009
    Location
    Toronto, Canada
    Device
    BB Storm
    OS
    148
    Posts
    12
    thanks guys - I've done the batter pull thing, etc...nice to know that it isn't user error...I thought I was losing it...well now time to try v8.5

  8. #8
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by Big Red View Post
    thanks guys - I've done the batter pull thing, etc...nice to know that it isn't user error...I thought I was losing it...well now time to try v8.5
    let us know how v8.5 works out for you. glad you were able to fix your issue with your phone.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •