Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

Thread: storm prl?

  1. #9
    Join Date
    Mar 2009
    Device
    9530
    OS
    .75
    Posts
    9
    No qpst will not write the prl either. After it gets done the phone reboots also and shows a prl of 1. *228 gives me 30035 i need the 40045 to roam and have data capabilities.



  2. #10
    Join Date
    Mar 2009
    Device
    9530
    OS
    .75
    Posts
    9
    I changed everything on this storm to match alltel programming , did not change the hex or anything it was never registered with verizon although i purchased from them, simply called alltel to add as a blackberry is this affecting a prl change then?

  3. #11
    Join Date
    Mar 2009
    Device
    9530
    OS
    .75
    Posts
    9
    this is the error i get after loading prl to storm with qpst build 301
    NV_UE_IMEI_I NV_READONLY_S



  4. #12
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    I did a little googling. Will this help you out? If I'm understanding you, you are trying to get an alltel PRL working on your VZW phone.

  5. #13
    Join Date
    Mar 2009
    Device
    9530
    OS
    .75
    Posts
    9
    no the phone is working great on alltel, i am still with them , but the phone was/is verizon everything works great except when i travel away from home cannot roam on the other providers and have data with a 30035 prl only



  6. #14
    Join Date
    Mar 2009
    Device
    9530
    OS
    .75
    Posts
    9
    ya followed his intructions to the t to make this thing work but if u notice he never actually says a manual prl is sticking to the storm

  7. #15
    Join Date
    Mar 2009
    Device
    9530
    OS
    .75
    Posts
    9
    Is it possible that the storms prl is being changed even though i cant see it when doing a #4357* and shows a prl of 1

  8. #16
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by duramaximized View Post
    Is it possible that the storms prl is being changed even though i cant see it when doing a #4357* and shows a prl of 1
    Not sure.. When I do it, mine shows 51284 (VZW). Is there a chance when you converted it over, something didn't take, causing your manual PRL update not to stick. I'm not sure. When it comes to QPST and RadioComm, I know just enough to be dangerous. Used to do it all the time with putting Alltel software in Verizon phones,but never with Blackberry's.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •