Need Help Please--Storm message notification does not go away
Results 1 to 7 of 7

Thread: Need Help Please--Storm message notification does not go away

  1. #1
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times

    Need Help Please--Storm message notification does not go away

    Hi guys!

    THis is my 1st post and already asking for an assistance I recently changed phone from 8900 to 9500. My 9500 is showing a new message on my email account but when i check and scroll to the bottom, i cant find any new messages.

    I tried turning it off and restarted but it didnt work. Then i tried taking off the battery and restarted and it worked.

    But now i have this "new message" indicator again and i tried both of the above already and still its not taking the false indicator out.

    hope someone can help me
    thank you in advance!




  2. #2
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times
    sorry guys wrong location... really a noob il post it again in the storm section.

    thanks!

  3. #3
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Wirelessly posted (Bold 9000 )

    Are you using a custom theme or a stock one
    BlackBerry by Choice!

  4. #4
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times

    Need Help Please

    Hi guys!

    THis is my 1st post and already asking for an assistance I recently changed phone from 8900 to 9500. My 9500 is showing a new message on my email account but when i check and scroll to the bottom, i cant find any new messages.

    I tried turning it off and restarted but it didnt work. Then i tried taking off the battery and restarted and it worked.

    But now i have this "new message" indicator again and i tried both of the above already and still its not taking the false indicator out.

    hope someone can help me
    thank you in advance!

    ***Note: I mistakenly posted this on the 8900 thread, im really sorry for that.

  5. #5
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by jinda View Post
    Hi guys!

    THis is my 1st post and already asking for an assistance I recently changed phone from 8900 to 9500. My 9500 is showing a new message on my email account but when i check and scroll to the bottom, i cant find any new messages.

    I tried turning it off and restarted but it didnt work. Then i tried taking off the battery and restarted and it worked.

    But now i have this "new message" indicator again and i tried both of the above already and still its not taking the false indicator out.

    hope someone can help me
    thank you in advance!

    ***Note: I mistakenly posted this on the 8900 thread, im really sorry for that.
    Open messages and click on thebar with todays date on it and then select "Mark Prior Opened" and see if that gets rid of it.
    Droooooiiiiiid!
    Follow me @Natemz

  6. #6
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Threads merged

    And welcome to BlackberryOS

  7. #7
    jinda is offline BlackBerryOS Enthusiast Follow jinda On Twitter
    Join Date
    Aug 2009
    Location
    CA, USA
    PIN
    20E38347
    Device
    9500
    OS
    5.0.0.484
    Posts
    51
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    Wirelessly posted (Bold 9000 )

    Are you using a custom theme or a stock one
    Yes, I put it back to the original theme and i took out the battery and now its fine Thanks a lot!

    Quote Originally Posted by Natemz View Post
    Open messages and click on thebar with todays date on it and then select "Mark Prior Opened" and see if that gets rid of it.
    I didnt get a chance to try this thanks anyway for the help.

    Quote Originally Posted by Bryan View Post
    Threads merged

    And welcome to BlackberryOS
    Thank you for merging it. For a while i thought i posted on the wrong thread twice because i saw my post two times on this thread

    Thanks for the fast reply too guys!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •