Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    So download the file BB storage Activation new.rar. It will be a zip so after the download is complete extract the files.
    There will be three files in the extraction.
    One of these files will be a .bat extension.
    So from this point connect your device to your PC then double click the .bat file and a DOS cmd window will pop up.
    Press any key when prompted to then wait for your device to completely reboot.

    So as your device is rebooting your PC should recognize the device once your splash screen boots on the BB. If it does not simply unplug then plug the BB in again and see if the PC recognizes your device.

    Let me know how it goes.



  2. #10
    Join Date
    Jul 2009
    Location
    127.0.0.1
    Device
    BlackBerry 9550
    OS
    5.0.0.???
    Posts
    78
    i have had the same issue, i actually took back a storm because of it... tried two different cables, each on 3 different computers, and on 2 different OS's. tried on Linux and WinXP... NEVER had the problem though before 151 come to think about it.

  3. #11
    Join Date
    Jul 2009
    Location
    International
    Device
    Storm 9550
    OS
    .1015
    Posts
    17
    Quote Originally Posted by MePascal View Post
    So download the file BB storage Activation new.rar. It will be a zip so after the download is complete extract the files.
    There will be three files in the extraction.
    One of these files will be a .bat extension.
    So from this point connect your device to your PC then double click the .bat file and a DOS cmd window will pop up.
    Press any key when prompted to then wait for your device to completely reboot.

    So as your device is rebooting your PC should recognize the device once your splash screen boots on the BB. If it does not simply unplug then plug the BB in again and see if the PC recognizes your device.

    Let me know how it goes.

    OK Everything went cool i had to DL an run the HAHANEW.exe befor i ran the BAT file cause it wasnt finding it until i did that but thanks



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •