Page 7 of 20 FirstFirst ... 5678917 ... LastLast
Results 49 to 56 of 154
  1. #49
    Join Date
    Aug 2009
    Location
    Vancouver
    PIN
    2156199C
    Device
    9700
    OS
    .421
    Posts
    136
    ok so I ran the loader... and it says nothing do I hit the add button?



  2. #50
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by sharky2009 View Post
    ok so I ran the loader... and it says nothing do I hit the add button?
    huh? do you know how to take a screen shot?

  3. #51
    Join Date
    Aug 2009
    Location
    Vancouver
    PIN
    2156199C
    Device
    9700
    OS
    .421
    Posts
    136
    nope.



  4. #52
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by sharky2009 View Post
    nope.
    ok find the button that says print screen sysrq

    hit that buttton open paint go edit>paste, then file>save as> make sure you save it as .jpg name it whatever you want then email it to jnepsa@gmail.com

  5. #53
    Join Date
    Aug 2009
    Location
    Vancouver
    PIN
    2156199C
    Device
    9700
    OS
    .421
    Posts
    136
    should be getting it any second.



  6. #54
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    ok before you got that screen did you get one that sked if you wanted to leave the system the same or downgrade?

  7. #55
    Join Date
    Aug 2009
    Location
    Vancouver
    PIN
    2156199C
    Device
    9700
    OS
    .421
    Posts
    136
    only got a connecting to device bar before that

  8. #56
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by sharky2009 View Post
    only got a connecting to device bar before that
    ok try to reboot your pc

Page 7 of 20 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.