Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 35

  1. #25
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Wirelessly posted (9530 Storm)

    Quote Originally Posted by BDRAGON
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)



    If in the app Options you have the icon set to display Free Memory, when you select the app icon the Free Memory displays where the app label does (much like any of the weather apps showing the temp) but what is displayed in the label is not the same as when you launch the app & look at the Free Memory within the app. Even after seeing that there is a difference between the label & what is listed when you run the app, the label does not update itself & continues to show the wrong amount of Free Memory. Currently my label shows 110.4MB free but the app shows 107.4MB free.

    My Last Reset is showing 1d 10hrs 45min so I don't know if it has to do with not having reset my phone in over a day or not.

    ~X

    I think that would have to do with how often you set the log update rate. Not sure tho, just suggesting.
    My log is set to update every 15min. Not so much a question/problem I thought polar was beta testing & thought it was a bug that can be mentioned.

    I'm not losing sleep over it... Now that my Free Memory OCD has worn off.

    ~X



  2. #26
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)



    If in the app Options you have the icon set to display Free Memory, when you select the app icon the Free Memory displays where the app label does (much like any of the weather apps showing the temp) but what is displayed in the label is not the same as when you launch the app & look at the Free Memory within the app. Even after seeing that there is a difference between the label & what is listed when you run the app, the label does not update itself & continues to show the wrong amount of Free Memory. Currently my label shows 110.4MB free but the app shows 107.4MB free.

    My Last Reset is showing 1d 10hrs 45min so I don't know if it has to do with not having reset my phone in over a day or not.

    ~X
    If you go into MB, click options and scroll down to application memory. Where it says Log Update Rate, what is it set to?

  3. #27
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Wirelessly posted (9530 Storm)

    Quote Originally Posted by jlevy73
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)



    If in the app Options you have the icon set to display Free Memory, when you select the app icon the Free Memory displays where the app label does (much like any of the weather apps showing the temp) but what is displayed in the label is not the same as when you launch the app & look at the Free Memory within the app. Even after seeing that there is a difference between the label & what is listed when you run the app, the label does not update itself & continues to show the wrong amount of Free Memory. Currently my label shows 110.4MB free but the app shows 107.4MB free.

    My Last Reset is showing 1d 10hrs 45min so I don't know if it has to do with not having reset my phone in over a day or not.

    ~X
    If you go into MB, click options and scroll down to application memory. Where it says Log Update Rate, what is it set to?
    You probably already read J but it's set at 15min.

    ~X



  4. #28
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)



    You probably already read J but it's set at 15min.

    ~X
    Go ahead and smack me. The smog is especially think in LA today

    With that being said, I have not heard of that problem happening before. Might be best to just delete MB, do a battery pull, then reinstall the app and see if that issue continues.

  5. #29
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Wirelessly posted (9530 Storm)

    Quote Originally Posted by jlevy73
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)



    You probably already read J but it's set at 15min.

    ~X
    Go ahead and smack me. The smog is especially think in LA today

    With that being said, I have not heard of that problem happening before. Might be best to just delete MB, do a battery pull, then reinstall the app and see if that issue continues.
    LOL I still miss SoCal though.

    I'll delete & reinstall, easy enough thanks.

    Like I said though not something that I lose sleep over just thought I'd pass it along to polar if he's testing.

    ~X



  6. #30
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)



    LOL I still miss SoCal though.

    I'll delete & reinstall, easy enough thanks.

    Like I said though not something that I lose sleep over just thought I'd pass it along to polar if he's testing.

    ~X
    SoCal is nice but I do miss Oregon as well. Graduate of UofO.

  7. #31
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by catstide View Post
    mine has done that a few times but hasn't happened lately.what happens is the icon freezes and won't change at all. you can go into options and change the icon and when you exit the app the icon will still be the same. sometimes you can get this resolved by powering down the phone and then powering it back up.other times it takes a battery pull to resolve it.
    Quote Originally Posted by jlevy73 View Post

    With that being said, I have not heard of that problem happening before. Might be best to just delete MB, do a battery pull, then reinstall the app and see if that issue continues.
    :bigeyes:

  8. #32
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)

    What is often incorrect is the Free Memory on the app label and the actual Free Memory when you look at the data the app provides when you launch it. This has been a problem on my Storm as well as my Tour (Tour is stock OS v4.7.1.40). Is this a known issue?

    ~X
    I don't think this is a MeterBerry application problem at all...or one associated with a particular OS/device.
    Suggest you check out MeterBerry.com as I believe an explanation is available there.
    It has to do with the home screen icon update rate (the rate that the home screen icon updates from the actual reading found within the application). Many additional MeterBerry questions are answered there as well.
    Here's a sample which I think addresses your question:
    Q: At what rate does the home screen icon update?

    A: Once per minute. The icon does not update when the backlight is off. When the backlight comes on, the icon will update immediately.

    Q: At what rate does the status screen update?

    A: Once per minute. The screen does not update when the backlight is off. When the backlight comes on, the screen will update immediately

    Hope this helps.
    Last edited by toytooii; 08-12-2009 at 12:51 PM.

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •