Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 35

  1. #9
    jbjr43's Avatar
    jbjr43 is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Smyrna, Tennessee
    PIN
    Just ask
    Device
    Storm 9550
    OS
    5.0.0.713
    Posts
    67
    Quote Originally Posted by olta777 View Post
    Thanks Polar, this is great news!!! I hope it works as well on 5.0 with the update.
    Hope it works with 5.0 also:cool2:



  2. #10
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Any update on this polar?

  3. #11
    blachance75's Avatar
    blachance75 is offline BlackBerryOS Gifted Follow blachance75 On Twitter
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    The reset is working fine for me, I'm running BBC v8.



  4. #12
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by jbjr43 View Post
    Hope it works with 5.0 also:cool2:
    I hope it works as well! I love meter berry.

  5. #13
    xwera43's Avatar
    xwera43 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Wirelessly posted (9530 Storm)

    Works fine for me with .151 too. Boy these Storms sure are weird seeing as no 2 seem to work the same.

    ~X



  6. #14
    xwera43's Avatar
    xwera43 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Wirelessly posted (9530 Storm)

    What is often incorrect is the Free Memory on the app label and the actual Free Memory when you look at the data the app provides when you launch it. This has been a problem on my Storm as well as my Tour (Tour is stock OS v4.7.1.40). Is this a known issue?

    ~X

  7. #15
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)

    What is often incorrect is the Free Memory on the app label and the actual Free Memory when you look at the data the app provides when you launch it. This has been a problem on my Storm as well as my Tour (Tour is stock OS v4.7.1.40). Is this a known issue?

    ~X
    I'm not sure I understand you question. Could you possible rephrase it please. Thanks.

  8. #16
    xwera43's Avatar
    xwera43 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Oregon via SoCal
    PIN
    the tail on the donkey!
    Device
    9530 Storm
    OS
    v5.0.0.xxx
    Posts
    382
    Wirelessly posted (9530 Storm)

    Quote Originally Posted by jlevy73
    Quote Originally Posted by xwera43 View Post
    Wirelessly posted (9530 Storm)

    What is often incorrect is the Free Memory on the app label and the actual Free Memory when you look at the data the app provides when you launch it. This has been a problem on my Storm as well as my Tour (Tour is stock OS v4.7.1.40). Is this a known issue?

    ~X
    I'm not sure I understand you question. Could you possible rephrase it please. Thanks.
    If in the app Options you have the icon set to display Free Memory, when you select the app icon the Free Memory displays where the app label does (much like any of the weather apps showing the temp) but what is displayed in the label is not the same as when you launch the app & look at the Free Memory within the app. Even after seeing that there is a difference between the label & what is listed when you run the app, the label does not update itself & continues to show the wrong amount of Free Memory. Currently my label shows 110.4MB free but the app shows 107.4MB free.

    My Last Reset is showing 1d 10hrs 45min so I don't know if it has to do with not having reset my phone in over a day or not.

    ~X

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •