Page 5 of 5 FirstFirst ... 345
Results 33 to 39 of 39

  1. #33
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by berryuser View Post
    must be my bad day lol it didn't work sorry to be bearer of bad news :17:
    Dang it I was hoping that would work for you

    The only option I have left is a wipe and reload



  2. #34
    Join Date
    Jun 2009
    Location
    NYC
    Device
    Motorola Razr2
    Posts
    145
    Quote Originally Posted by Bryan View Post
    Dang it I was hoping that would work for you

    The only option I have left is a wipe and reload
    In the process of that now Bryan thanks for all your help. And I heard rumors that using shrink-a-os does not always work..sometimes when you shrink it and when you check your OEM wallpapers/ringtones it's still there.. any truth to this?

  3. #35
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by berryuser View Post
    In the process of that now Bryan thanks for all your help. And I heard rumors that using shrink-a-os does not always work..sometimes when you shrink it and when you check your OEM wallpapers/ringtones it's still there.. any truth to this?
    Yep it has happened to me more than once at: when it does I just run shrink again and that does the trick



  4. #36
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by Bryan View Post
    Yep it has happened to me more than once at: when it does I just run shrink again and that does the trick
    Bryan,

    As a regular shrink - I would caution anyone from shrinking this OS (5.140). It does not react well to shrinking. Just my .02. Now boack on topic, I have had to reload Quickpull tonite and I loaded up 2.1.1 and it does not work with 5.140...and when I deleted it and loaded 1.2 it still did not work. I am unsure why. When I completed a wipe and restored evrything 1.2 worked pefectly.
    Last edited by P3Designs; 08-06-2009 at 12:28 AM.

  5. #37
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by P3Designs View Post
    I am still using 1.2 with my .140 software. the reports are the 2.2.1 version does not work with the leaked software, it does work with the OS up to 151.
    I can confirm to P3 that Quick Pull version 1.2 works with the 9530 5.0.0.140 OS

    Thank you P3. Outstanding work


    Scheduling function did not work for me this morning. (08/07/09)
    White Screen
    Last edited by MePascal; 08-07-2009 at 10:30 AM.



  6. #38
    Join Date
    Jul 2009
    Device
    storm
    OS
    .148
    Posts
    6
    .151

    very difficult to schedule a time . . . very poor touchscreen interface/function. Otherwise works well

  7. #39
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by MePascal View Post
    I can confirm to P3 that Quick Pull version 1.2 works with the 9530 5.0.0.140 OS

    Thank you P3. Outstanding work


    Scheduling function did not work for me this morning. (08/07/09)
    White Screen
    How did you get it to work? I'm receiving the same message like I was running v3.
    Last edited by Seanren78; 08-08-2009 at 10:41 AM.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •