Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 39

  1. #9
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by Bookers View Post
    You're welcome even though I have it installed it still fails for me on a reboot using 5.0
    Are you sure you have not updated your QP? I just ran the test on three different Storms running the .140 software and it never failed. Will you uninstall and reinstall QP 1.2 to see if it works for you that or I'm just special.




  2. #10
    Bookers's Avatar
    Bookers is offline BlackBerryOS Inspired Follow Bookers On Twitter
    Join Date
    May 2009
    Location
    Pennsylvania
    PIN
    scan if barcode is avatar
    Device
    Storm 2
    OS
    428
    Posts
    173
    ok I will try that... I think I tried an upgrade but applications say it's still 1.2 uninstall and reinstalling

  3. #11
    BRKDR08's Avatar
    BRKDR08 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    SUNNY FL
    PIN
    ASK ME!
    Device
    9530/9550
    OS
    5.0.0.328/5.0.0.428
    Posts
    161
    great work p3 thanks for the info

  4. #12
    Bookers's Avatar
    Bookers is offline BlackBerryOS Inspired Follow Bookers On Twitter
    Join Date
    May 2009
    Location
    Pennsylvania
    PIN
    scan if barcode is avatar
    Device
    Storm 2
    OS
    428
    Posts
    173
    Quote Originally Posted by P3Designs View Post
    Are you sure you have not updated your QP? I just ran the test on three different Storms running the .140 software and it never failed. Will you uninstall and reinstall QP 1.2 to see if it works for you that or I'm just special.
    I reinstalled did battery pull....no go. hard to highlight the yes no schedule buttons when finally did click yes to reboot says something went wrong aborting see device log.

    Also after many tries I successfully added a time to reboot on a schedule and it says the same thing.....something went wrong. Aborting. see device log...no where near acceptable for me unfortunately. I tried but I hope someone else can get working for themselves like you did

    I also have a question. I use to be able to get the device log by holding the storm in landscape mode hold !?123 key to lock numbers then click / " / " bb button then view or clear log I cant anymore maybe Im missing a step...

    nevermind found it ......... you have to enter /"/" then log pops up like before.
    Last edited by Bookers; 08-05-2009 at 12:53 AM. Reason: added question answered question

  5. #13
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    P3,

    It must only work for you because you live in Arizona.

    I reloaded 5.0 this evening and load QuickPull 1.2 and it worked for me. I am going to schedule a reboot in the morning and see what happens.

    Great find.

  6. #14
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Great news P3....Thank you so much!

  7. #15
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    i was trying the original free copy when i first loaded 5.0 with a nogo.i'll give it another go this afternoon to see if it works now.

  8. #16
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by Bookers View Post
    I reinstalled did battery pull....no go. hard to highlight the yes no schedule buttons when finally did click yes to reboot says something went wrong aborting see device log.

    Also after many tries I successfully added a time to reboot on a schedule and it says the same thing.....something went wrong. Aborting. see device log...no where near acceptable for me unfortunately. I tried but I hope someone else can get working for themselves like you did

    I also have a question. I use to be able to get the device log by holding the storm in landscape mode hold !?123 key to lock numbers then click / " / " bb button then view or clear log I cant anymore maybe Im missing a step...

    nevermind found it ......... you have to enter /"/" then log pops up like before.
    I am unsure of the clear logs keystroke steps, it has been a really long time since I did it.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •