Pandora and Slacker Issue on storm
Results 1 to 13 of 13

Thread: Pandora and Slacker Issue on storm

  1. #1
    Bxrider117's Avatar
    Bxrider117 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Liked
    0 times

    Pandora and Slacker Issue on storm

    I tried seaching other forums to see if there was a posting in regards to this problem. I am currently running .151 with OOAK's 7.6. Previously, I was running 5.0. I am having an issue with Pandora and Slacker. They both start out well but at sime point after pausing a song or a brief shutdown they will not start up and I get a variety of error messages. If I do a reset to my storm, the problem is solved for the moment.

    Is anyone else experiencing this problem and have you found a solution aside from rebooting?




  2. #2
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    Use a radio file lower than 151. Think that's the only fix!

  3. #3
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Quote Originally Posted by Bxrider117 View Post
    I tried seaching other forums to see if there was a posting in regards to this problem. I am currently running .151 with OOAK's 7.6. Previously, I was running 5.0. I am having an issue with Pandora and Slacker. They both start out well but at sime point after pausing a song or a brief shutdown they will not start up and I get a variety of error messages. If I do a reset to my storm, the problem is solved for the moment.

    Is anyone else experiencing this problem and have you found a solution aside from rebooting?
    I believe that your only problem is that you live in Glendale . Just kidding im in phoenix area.

    Lowering the radio version may fix the problem but you lose some of the 151 functionality, very minor things.

    I ran 151 stock and had no issues on a six hour car ride earlier this month. So maybe that OS will work for you as well.

  4. #4
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    Sometimes you will get lucky and be able to go several hours on .151 after a battery pull, but I have yet to find a combination that will work with the .151 radio. And trust me I've been tryin. Downgrading has been the only solution found. I do have this for you though... If you reset your phone right before you start Slacker, you will usually be able to get 4+ hours out of it before it screws up.

  5. #5
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Sometimes you will get lucky and be able to go several hours on .151 after a battery pull, but I have yet to find a combination that will work with the .151 radio. And trust me I've been tryin. Downgrading has been the only solution found. I do have this for you though... If you reset your phone right before you start Slacker, you will usually be able to get 4+ hours out of it before it screws up.
    Do you have any additional information on Pandora. I have had issues with it and I run .151 with it.
    Driphter.com Co-Owner

  6. #6
    causey's Avatar
    causey is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    Liked
    0 times
    Wirelessly posted

    Try downloading version 1,1,1. I received an email from them apologizing for the inconvenience and said it should be resolved now. Haven't tested since I upgraded tho. I run ookad hybrid
    Fallen, broken. Simply dissolved into an incomplete thought.
    An empty shell, cracked, and disfigured. With no remorse,
    I have been blinded by the darkness. With no disdain,
    I have received my punishment. And with no haste, I await them.

  7. #7
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Liked
    3 times
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Sometimes you will get lucky and be able to go several hours on .151 after a battery pull, but I have yet to find a combination that will work with the .151 radio. And trust me I've been tryin. Downgrading has been the only solution found. I do have this for you though... If you reset your phone right before you start Slacker, you will usually be able to get 4+ hours out of it before it screws up.
    If you reset your phone right before you start Slacker, you will usually be able to get 4+ hours out of it before it screws up.

    I have the same problem, Slacker usually stops working after about an hour or so. Thanks for the tip, I'll try that next time.

  8. #8
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    This is great info as I use Pandora and shortly after 1 hour I get an error as other's have described. I have version 1.1 loaded but haven't seen an email yet, I'm gonna look into though. Thanks for the insight guys! It seems that this did start back when .151 leaked.
    When in doubt, pull the battery out!

  9. #9
    Prevlin's Avatar
    Prevlin is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Utah
    Device
    Storm 9530
    OS
    5
    Posts
    34
    Liked
    0 times
    i have version 1.1.1 loaded with .151 lyric 6v6 and i still have the errors it stops playing so i shut it down then i load it up again and get a could not open the udp socket error

  10. #10
    causey's Avatar
    causey is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    Liked
    0 times
    after installing 1.1.1, i finally got to test this the other day....seems it only plays when it wants to....but i dont get the error any more....


    EDIT: Just tested again, and the stinkin thing works like a charm...ill have to let it run for a bit, will post results again.
    Last edited by causey; 08-05-2009 at 10:23 PM.
    Fallen, broken. Simply dissolved into an incomplete thought.
    An empty shell, cracked, and disfigured. With no remorse,
    I have been blinded by the darkness. With no disdain,
    I have received my punishment. And with no haste, I await them.

  11. #11
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Check out OOAKDPC Hybrid. It is especially designed for slacker and pandora radio.
    Driphter.com Co-Owner

  12. #12
    hllywd's Avatar
    hllywd is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    WI
    Device
    Storm
    Posts
    64
    Liked
    0 times
    Wirelessly posted

    I get the same socket message.
    I've been doing the batt pull. I thought
    V111 would work. Nope. One other thought, I
    Just installed radio saver. I'm going to shut that off
    And try it.

  13. #13
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by hllywd View Post
    Wirelessly posted

    I get the same socket message.
    I've been doing the batt pull. I thought
    V111 would work. Nope. One other thought, I
    Just installed radio saver. I'm going to shut that off
    And try it.
    .151 radio is giving slacker and pandora issues. The new OOAKDPC hybrid integrated the .148 radio to get rid of that issue. If you are not interested in switching hybrid's then swap-a-radio to 148 and that should take care of your issue.
    Driphter.com Co-Owner

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •