Help with installing OS on 9530 with TMobile - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 64

Thread: Help with installing OS on 9530 with TMobile

  1. #21
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    Sorry again i feel like a big idiot but what steps should i take installing v7.1.4-151 on my storm?




  2. #22
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Quote Originally Posted by LouSinatra View Post
    Sorry again i feel like a big idiot but what steps should i take installing v7.1.4-151 on my storm?

    Lou, you should not feel like an idiot. We have all been in a situation where we are learning something new. I live by the motto, today I shall know more than yesterday, that is learning.

    Back on task.

    1) Download the file from the link.
    2) Back up all settings and 3rd party applications, use BBSAK
    3) Run the installer
    4) Insert the following txt into your windows explorer
    C:\Program Files\Common Files\Research In Motion\AppLoader
    5) Run the program -->apploader.exe
    6) Be sure that you select upgrade current software and backup restore, should be the first button. Also make sure you put a check mark next to everything you want reinstalled.

    Good Luck.
    Last edited by P3Designs; 07-30-2009 at 05:09 PM.

  3. #23
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    SO True thank you for being understanding. dont i have to delete everything on the strom first?

  4. #24
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Actually, was going to recommend v7.1.4-151, it holds edge pretty well without all the reboots. But Im working on the links right now
    This BBC version ROCKS for the OS on 9530!!! Can't wait for your 5.0 hybrid version.

    TMO users has it easier to get their browser working then us users on AT&T, from talking with other users on BBOS. They informed me that you do not have to remove net_rim_browser_dameon then add the service book, reboot then add that file back in. They have to register in the Host Routing tables and boom up and working...

  5. #25
    sunkast Guest
    Quote Originally Posted by LouSinatra View Post
    SO True thank you for being understanding. dont i have to delete everything on the strom first?
    It is recommended that you first do a security wipe on your BB, then you can use BBSAK to wipe it to 507 (ready for OS).

  6. #26
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Quote Originally Posted by sunkast View Post
    It is recommended that you first do a security wipe on your BB, then you can use BBSAK to wipe it to 507 (ready for OS).
    Hey Sun,

    I do the security wipe differently. When you update a OS on your phone and after it installs but before you restore your items, uplug the phone and then perform the security wipe and then plug it back in and the apploader will install everything.

  7. #27
    sunkast Guest
    Quote Originally Posted by P3Designs View Post
    Hey Sun,

    I do the security wipe differently. When you update a OS on your phone and after it installs but before you restore your items, uplug the phone and then perform the security wipe and then plug it back in and the apploader will install everything.
    Ahh okay, so security wipe after installing OS.

  8. #28
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    apploader.exe is not in that file or im blind lol

  9. #29
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Hello Lou,
    You are on the right track.
    Let's try this way.

    MyComputer>>LocalDisk (C)>>Program Files>>Common Files>>Research In Motion>>AppLoader.
    From this point be sure to delete the Vendor.xml file located at the bottom of the file folder. Then go back to the top of the files and locate the Loader.exe. This looks like a picture of a phone.

    See what you think.

  10. #30
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    does it say device xml? and there is earth as its pic?

  11. #31
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Quote Originally Posted by LouSinatra View Post
    does it say device xml? and there is earth as its pic?
    No...but you are close. Two things you need to look for here. That device.xml file can stay. The Vendor.xml needs to be deleted. It looks as if it has the pic of the earth in it too. It is located in the same folder that you are currently in. Look at the bottom of this list of files. When this is done, connect your device to the PC and find the Loader.exe file. This is also located in the same folder that you are currently in. This Loader looks like a picture of a phone.

  12. #32
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by LouSinatra View Post
    im sorry if i make anybody mad but im new to this and i have been on here four almost 10 hrs. and i need help my question is how do i and where do i get the tools and whats a good os four my bb 9530 storm and its unlocked and i have tmobile im sooooooo lost right now im ready to just put my sim card back into:aargh4: my other phone.
    I posted this yesterday, it should help----

    I currently use T-Mobile and I have had these issue sin the past. Ironically the best radio file so far for EDGE is in the new beta OS 5.0.0.140, however, I recently downgraded back to .151. I am also trying to figure out (havent done any testing, i was hoping someone would know already) if putting the 5.0.0.140 radio file into .151 would work. ----- I can tell you that I had NO luck with .148 radio and was using the .90 radio file with .148 OS. .90 held a great EDGE connection but it was incredibly an unstable radio file. Reboots and more reboots and I was unable to use my media player because of a reboot problem half a song into listening. I used the .90 radio file for a while and just used Slacker for music but that is no way to live, ha.

    My advice:

    I would do a wipe and downgrade to .148 clean. THen I would load .151 to your PC then install BBCrackman 7.1.4. Then install to phone. This is your best bet other than loading 5.0.0.140 beta OS, which I actually enjoyed. EDGE connection was solid. I didnt have that many issues with 5.0.0.140 but while on calls every now and then the call would flop on me. I downgraded because my GF is in Poland and didnt want to risk the long distant phone call being screwed up. At first I downgraded from 5.0.0.140 to .151 with hybrid and it just was slower than when I upgraded from .148. So i did a wipe and uses BBSAK and istalled .148 fresh then upgraded to .151 with BBcrackman 7.1.4

    My findings with .151 (BBcrackman 7.1.4 with .151 radio):

    Data connection was good -- Slacker radio wouldnt connect though and I have hear that some other 3rd party apps have struggled too. Everything else worked fine except MMS. But then again there is a known problem with MMS and .151. I am not saying MMs didnt work, it just acted weird. Even though EDGE would go to edge, it would still send the MMS, it just took a little bit.

    Misc:

    5.0.0.140 radio was better with EDGE than .151, it connected as soon as the phone booted---.151 did this for me also, juat not as quick. I also noticed something weird with 5.0.0.140---sometimes it would say edge but I would still have data.

    Conclusion:

    Use OS .151 and install the BBCrackman 7.1.4 hybrid --- the radio should work -- if you want to use the beta OS, I think youll like that radio. If you have EDGE and it changes to edge, what I do is go to Manage Connecitons and turn off radio----wait for the radio to be off all of the way then turn back on.

    IF edge DOESNT SWITCH TO EDGE OPEN YOUR BROWSER, TRY TO OPEN A WEB PAGE AND JUST WAIT AND WAIT --- EVENTUALLY IT WILL SWITCH TO EDGE.

    P.S. make sure that your phone is set on GSM and not WORLD in your connections info.

  13. #33
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    ok i took a break and i came back lol i looked at all the files carefully and theres no THE VENDOR.xml

  14. #34
    sunkast Guest
    Quote Originally Posted by LouSinatra View Post
    ok i took a break and i came back lol i looked at all the files carefully and theres no THE VENDOR.xml
    How about just vendor.xml without the THE?

  15. #35
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    there is none

  16. #36
    sunkast Guest
    Quote Originally Posted by LouSinatra View Post
    there is none
    Alright let me ask a couple of questions to see if I understand where you are at in the process.

    You were able to locate loader.exe correct?

    Do remember deleting the vendor file at any point? Did you use any third party program such as shrink-a-os?

  17. #37
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Quote Originally Posted by LouSinatra View Post
    there is none
    If you installed the Hybrid there will not be a vendor file, just proceed to installing the OS.

  18. #38
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    maby its already gone?

  19. #39
    LouSinatra is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    9530 storm
    Posts
    28
    Liked
    0 times
    yes i did dl hybrid then i deleted it. yes i was able to locate Loader.exe

  20. #40
    sunkast Guest
    Quote Originally Posted by LouSinatra View Post
    yes i did dl hybrid then i deleted it. yes i was able to locate Loader.exe
    I would try installing the OS then.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •