Big EDGE/ Little edge issues
Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: Big EDGE/ Little edge issues

  1. #1
    mzkryptonite04's Avatar
    mzkryptonite04 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Texas
    PIN
    Ask Me!
    Device
    Storm 9530
    OS
    4.7.0.151
    Posts
    28
    Liked
    0 times

    Unhappy Big EDGE/ Little edge issues

    Hey BBOS fam.
    I was wondering if anyone is having serious issues with their EDGE (AT&T storm users) flickering from BIG to little. I am currently running v4.7.0.151 (platform 4.0.0.186) and my edge will not go back to big edge. I have resent my service books, did 3 battery pulls and still no big edge. :17: My device is the Storm 9530, if someone would point me in the right direction to correct this issue it would be greatly appreciated!




  2. #2
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by mzkryptonite04 View Post
    Hey BBOS fam.
    I was wondering if anyone is having serious issues with their EDGE (AT&T storm users) flickering from BIG to little. I am currently running v4.7.0.151 (platform 4.0.0.186) and my edge will not go back to big edge. I have resent my service books, did 3 battery pulls and still no big edge. :17: My device is the Storm 9530, if someone would point me in the right direction to correct this issue it would be greatly appreciated!
    Unfortunately this is a known problem. Some of the later SFI's don't hold EDGE well. So far the best SFI's for EDGE are .90 and .75.

  3. #3
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by mzkryptonite04 View Post
    Hey BBOS fam.
    I was wondering if anyone is having serious issues with their EDGE (AT&T storm users) flickering from BIG to little. I am currently running v4.7.0.151 (platform 4.0.0.186) and my edge will not go back to big edge. I have resent my service books, did 3 battery pulls and still no big edge. :17: My device is the Storm 9530, if someone would point me in the right direction to correct this issue it would be greatly appreciated!
    Perhaps you should give 148 a try as well.

  4. #4
    mzkryptonite04's Avatar
    mzkryptonite04 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Texas
    PIN
    Ask Me!
    Device
    Storm 9530
    OS
    4.7.0.151
    Posts
    28
    Liked
    0 times

    Help!!!

    I am doing the swap a radio by lyricidal and I am getting an "app error 523" what is this and why do I have to keep resetting in order to finish loading radio .75 to my storm. It is on the next to the last step of updating my device on "wait for device to initialization." I've already hit the reset button like five or six time thus far and I still have a long way to go before finishing this process. Any help would be greatly appreciated with this new problem.

  5. #5
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (Tour 9630)

    .75 radio does not work with the newer os's unfortunately it will give you that error.

  6. #6
    mzkryptonite04's Avatar
    mzkryptonite04 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Texas
    PIN
    Ask Me!
    Device
    Storm 9530
    OS
    4.7.0.151
    Posts
    28
    Liked
    0 times
    So does this mean that I have totally jacked up my storm? Because now it keeps giving me that error and will not let me start of my phone!

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (Tour 9630)

    I would wipe the phone and start over. Be sure to delete the os off the pc and reinstall that was well.

  8. #8
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (Tour 9630)

    Or you could delete the back up sfi folder located in your cdma folder. Then try swap again and choose a different radio.

  9. #9
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Liked
    0 times
    Me personally, I like radio .151, on BBC hybrid. Why, since it connected to EDGE quicker and it holds longer then the other radios I have tried.

  10. #10
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (Tour 9630)

    Thanks diver :fing02: good to hear from the gsm users

  11. #11
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (Tour 9630)

    You can just use shrink a os and grab a new radio file from there. It downloads whichever radio you choose off the server.

  12. #12
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by mzkryptonite04 View Post
    Hey BBOS fam.
    I was wondering if anyone is having serious issues with their EDGE (AT&T storm users) flickering from BIG to little. I am currently running v4.7.0.151 (platform 4.0.0.186) and my edge will not go back to big edge. I have resent my service books, did 3 battery pulls and still no big edge. :17: My device is the Storm 9530, if someone would point me in the right direction to correct this issue it would be greatly appreciated!
    I currently use T-Mobile and I have had these issue sin the past. Ironically the best radio file so far for EDGE is in the new beta OS 5.0.0.140, however, I recently downgraded back to .151. I am also trying to figure out (havent done any testing, i was hoping someone would know already) if putting the 5.0.0.140 radio file into .151 would work. ----- I can tell you that I had NO luck with .148 radio and was using the .90 radio file with .148 OS. .90 held a great EDGE connection but it was incredibly an unstable radio file. Reboots and more reboots and I was unable to use my media player because of a reboot problem half a song into listening. I used the .90 radio file for a while and just used Slacker for music but that is no way to live, ha.

    My advice:

    I would do a wipe and downgrade to .148 clean. THen I would load .151 to your PC then install BBCrackman 7.1.4. i would then upgrade to the .151. This is your best bet other than loading 5.0.0.140 beta OS, which I actually enjoyed. I didnt have that many issues with 5.0.0.140 but while on calls every now and then the call would flop on me. I downgraded because my GF is in Poland and didnt want to risk the long distant phone call being screwed up.

    My findings with .151 (BBcrackman 7.1.4 with .151 radio):

    Data connection was good -- Slacker radio wouldnt connect though. Everything else worked fine except MMS. But then again there is a known problem with MM and .151. I am not saying MMs didnt work, it just acted weird. Even though EDGE would go to edge, it would still send the MMS, it just took a little bit.

    Misc:

    5.0.0.140 radio was better with EDGE than .151, it connected as soon as the phone booted---.151 did this for me also, juat not as quick. I also noticed something weird with 5.0.0.140---sometimes it woudl say edge but I would still have data.

    Conclusion:

    Uses .151 and install the BBCrackman 7.1.4 hybrid --- the radio should work -- if you want to use the beta OS, I think youll like that radio. If you have EDGE and it changes to edge, what I do is go to Manage Connecitons and turn off radio----wait for the radio to be off all of the way then turn back on.

    IF edge DOESNT SWITCH TO EDGE OPEN YOUR BROWSER, TRY TO OPEN A WEB PAGE AND JUST WAIT AND WAIT --- EVENTUALLY IT WILL SWITCH TO EDGE.

    P.S. make sure that your phone is set on GSM and not WORLD in your connections info.


    Us GSMr's get screwed , I know but lets hope RIM doesnt forget that this is a WORLD phone and there are a tom of EDGE users out there so RIM if you are listening----STEP YOUR GAME UP and get our data connections to be solid!


    AT & T has 3g, can I assume that the Storm doesnt work on their 3g network? :aargh4:


    let me know how it goes man!



    Christian

  13. #13
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Wirelessly posted (Tour 9630)

    From what I have read the .140 radio will brick the phone if used outside the .140 os

  14. #14
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Bryan View Post
    Wirelessly posted (Tour 9630)

    From what I have read the .140 radio will brick the phone if used outside the .140 os
    That is 100% accurate. It will not work outside of 140. It will put your device in a never ending reboot and only give you about a 2 second window to connect and wipe. Took me an hour to undo....

  15. #15
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Quote Originally Posted by tank244 View Post
    P.S. make sure that your phone is set on GSM and not WORLD in your connections info.


    Us GSMr's get screwed , I know but lets hope RIM doesnt forget that this is a WORLD phone and there are a tom of EDGE users out there so RIM if you are listening----STEP YOUR GAME UP and get our data connections to be solid!


    AT & T has 3g, can I assume that the Storm doesnt work on their 3g network? :aargh4:


    let me know how it goes man!



    Christian

    Thanks for the great advice.
    BUT
    I will have to disagree that RIM needs to "Step there game up." Since you had to unlock your phone to work on the TMo network, and it was never intended to work on TMO or ATT, that is the chance you take when using the Storm on those networks. Trust me it pains me to defend RIM when it concers the Storm but I must here.
    I unlocked my storm and used it just fine in Mexico, using a SIM card, of course I didn't use data but it worked just like advertised.

    Just a lil friendly discourse :laugh2::laugh2:

  16. #16
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by P3Designs View Post
    Thanks for the great advice.
    BUT
    I will have to disagree that RIM needs to "Step there game up." Since you had to unlock your phone to work on the TMo network, and it was never intended to work on TMO or ATT, that is the chance you take when using the Storm on those networks. Trust me it pains me to defend RIM when it concers the Storm but I must here.
    I unlocked my storm and used it just fine in Mexico, using a SIM card, of course I didn't use data but it worked just like advertised.

    Just a lil friendly discourse :laugh2::laugh2:
    Very true P3 and to add to that Storm was made specifically for VZW which uses CDMA technology not GSM. As a matter of fact, this phone is not intended to be used with any GSM providers in the States. As P3 stated, I have my phone unlocked and it has worked great in both China and Mexico on their GSM networks. While I am sorry to hear that your phone is not working great with GSM carriers here in the US, but then again, that is not it's intended purpose or design.

  17. #17
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Unfortunately this is a known problem. Some of the later SFI's don't hold EDGE well. So far the best SFI's for EDGE are .90 and .75.
    Question, what do you have for TCP settings, and what are the settings in mobile network options?

    Here are mine settings:
    TCP: blackberry.net

    Mobile Network Options:
    Network Selection Mode: Automatic
    Network Technology: GSM/UMTS
    Network Mode: 2G

    What I found after you make those changes, turn off the radio, wait until the antenna says off, then turn back on the radio.

  18. #18
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by diverbelow View Post
    Question, what do you have for TCP settings, and what are the settings in mobile network options?

    Here are mine settings:
    TCP: blackberry.net

    Mobile Network Options:
    Network Selection Mode: Automatic
    Network Technology: GSM/UMTS
    Network Mode: 2G

    What I found after you make those changes, turn off the radio, wait until the antenna says off, then turn back on the radio.
    I was trying to help out a member. My phone is on the vzw network so this info for me at least is not applicable. But thanks, I am sure it will help out other GSM users.

  19. #19
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by diverbelow View Post
    Question, what do you have for TCP settings, and what are the settings in mobile network options?

    Here are mine settings:
    TCP: blackberry.net

    Mobile Network Options:
    Network Selection Mode: Automatic
    Network Technology: GSM/UMTS
    Network Mode: 2G

    What I found after you make those changes, turn off the radio, wait until the antenna says off, then turn back on the radio.
    I have nothing in TCP -- no APN settings at all -- not needed with T-Mobile -- but not sure what you have --- and I use the same Mobile Network Options

  20. #20
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by P3Designs View Post
    Thanks for the great advice.
    BUT
    I will have to disagree that RIM needs to "Step there game up." Since you had to unlock your phone to work on the TMo network, and it was never intended to work on TMO or ATT, that is the chance you take when using the Storm on those networks. Trust me it pains me to defend RIM when it concers the Storm but I must here.
    I unlocked my storm and used it just fine in Mexico, using a SIM card, of course I didn't use data but it worked just like advertised.

    Just a lil friendly discourse :laugh2::laugh2:
    I was def Mr Bitterman when writing that post! :laugh2: haha

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •