Big EDGE/ Little edge issues - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Thread: Big EDGE/ Little edge issues

  1. #21
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    That is 100% accurate. It will not work outside of 140. It will put your device in a never ending reboot and only give you about a 2 second window to connect and wipe. Took me an hour to undo....
    Indeed, ----- that sux :17:




  2. #22
    wbeckle's Avatar
    wbeckle is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Device
    Z10
    OS
    10.1.0.1627
    Posts
    83
    Liked
    15 times
    151 has a very strong signal for me but it flips out occasionally. Just turning off and on the radio gets it back though so its not a major issue. 148 held the signal (or said it did) for longer but web apps & browser performance is noticeably better on 151.

    I only get GPRS so I rather the strong signal despite the occasional drop outs (like once a day).

    I'm currently using full 151 OS. I was using BBC v7 before.

  3. #23
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by wbeckle
    151 has a very strong signal for me but it flips out occasionally. Just turning off and on the radio gets it back though so its not a major issue. 148 held the signal (or said it did) for longer but web apps & browser performance is noticeably better on 151.

    I only get GPRS so I rather the strong signal despite the occasional drop outs (like once a day).

    I'm currently using full 151 OS. I was using BBC v7 before.
    Your location can def affect whether you will get EDGE or GPRS. I do not belive that is the radio files fault. When I'm in a week area that has happened to me. Try OS 5.0, that radio is pretty solid.
    Creator of Tank's Hybrids ACT 1, 2 and 3 - Simply Perfect Blends

    Improving the Storm, one .COD at a time...

  4. #24
    wbeckle's Avatar
    wbeckle is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Device
    Z10
    OS
    10.1.0.1627
    Posts
    83
    Liked
    15 times
    It appears the 151 radio only stops shortly after a reboot. Once I switch the radio off then back on again then it remains stable forever.

    I tried 5.0 for a few hrs, yea the radio was great but the rest of the experience wasn't so nice.

  5. #25
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Liked
    0 times
    Quote Originally Posted by wbeckle View Post
    It appears the 151 radio only stops shortly after a reboot. Once I switch the radio off then back on again then it remains stable forever.

    I tried 5.0 for a few hrs, yea the radio was great but the rest of the experience wasn't so nice.
    I really like 5.0.0.140 --- some apps worked but as we all know a lot do not. I agree, 5.0 radio was solid for GSM ---

    I am wondering, where I live, Tmobile will have 3g by end of 3rd quarter or end of year, will 3g work on my storm??? hone:

    I am hoping and praying---maybe in global mode it will work....:17:

  6. #26
    joe11's Avatar
    joe11 is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    Liked
    0 times

    Talking litle help from me

    hey bro here is the fix i used to get my phone to work with EDGE 98%of the time, wipe your ophone with bbsak. before doing this remember to back up the phone and 3rd partys app, then install .148 use the app loader to load it, not the desktop manager, after that use shirnk a Os http://www.theiexplorers.com/bb/Shrink-A-OS.rar then go to this topic http://www.blackberryos.com/forums/b...shrink-os.html so u know how to use it, after u shrink ur os select the .148 radio from 9500 be sure in radio swap u have tick the 9500 the click swap radio.
    if u need some more help let me know, but i bet my a$$ your phone will work as great as mine

  7. #27
    mzkryptonite04's Avatar
    mzkryptonite04 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Texas
    PIN
    Ask Me!
    Device
    Storm 9530
    OS
    4.7.0.151
    Posts
    28
    Liked
    0 times

    Wink Thanks!

    I would like to say THANK YOU to all that have jumped right and helped me out with my BIG EDGE/little edge situation. I bricked out my phone, but with the help of one of the mods got it back working and I'm currently using v4.07.151 (Platform 4.0.0.186) and I've only had slight problems with the edge going from big to little. But I just reregister my host routing table and turn my mobile network off for a couple of seconds and the big edge is back. Again Thanks to everyone here on BBOS who have helped me along the way! :hail:


    P.S. I know my icon can be deceiving but I'm a girl

  8. #28
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Glad your back up running :fing02: and yes the icon makes me think otherwise :lmao:

  9. #29
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by mzkryptonite04 View Post
    I would like to say THANK YOU to all that have jumped right and helped me out with my BIG EDGE/little edge situation. I bricked out my phone, but with the help of one of the mods got it back working and I'm currently using v4.07.151 (Platform 4.0.0.186) and I've only had slight problems with the edge going from big to little. But I just reregister my host routing table and turn my mobile network off for a couple of seconds and the big edge is back. Again Thanks to everyone here on BBOS who have helped me along the way! :hail:


    P.S. I know my icon can be deceiving but I'm a girl
    Yeah! The icon is VERY deceiving

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •