Unlocked Storm on Tmo Question regarding APN
Page 1 of 3 123 LastLast
Results 1 to 20 of 49

Thread: Unlocked Storm on Tmo Question regarding APN

  1. #1
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times

    Unlocked Storm on Tmo Question regarding APN

    Just looking for answers as to why when I select APN and put either wap.voicestream.com or epn.tmobile.com I immediately lose my 'EDGE' signal and it goes to 'edge' and then I cant browse anything. Also when I click 'manage internet email' it tries to open a verizon webpage and signal goes to 'edge' also.

    I've sent service books, I've registered device, reboots, and I've tried fixes like
    http://www.blackberryos.com/forums/b...crackutil.html

    And same thing. Hopefully someone can help clear this up for me and others that have experienced the same thing on an unlocked storm trying to use tmo




  2. #2
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    Liked
    0 times
    i want to know the same thing. having EXACT issues with a buddies phone i setup on TMO

  3. #3
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    I am unable to answer your question at this time, but will look into finding the answer for you. I am sure one of our staff members will be able to help out, if you do not hear back from me first.
    Last edited by Seanren78; 07-27-2009 at 01:45 PM.
    Driphter.com Co-Owner

  4. #4
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    I am able to answer your question at this time, but will look into finding the answer for you. I am sure one of our staff members will be able to help out, if you do not hear back from me first.
    Thanks, cuz i have tried everything i know of.. i have tried .90 radio with the .148 and just changed it to .109 radio with .148 about an hour ago

  5. #5
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    I am unable to answer your question at this time, but will look into finding the answer for you. I am sure one of our staff members will be able to help out, if you do not hear back from me first.
    Thanks very much, hope to hear from you or someone soon as I've been unable to find any information to resolve this.

    Quote Originally Posted by bigdaddy2009 View Post
    Thanks, cuz i have tried everything i know of.. i have tried .90 radio with the .148 and just changed it to .109 radio with .148 about an hour ago
    Something tells me it'll take more than a radio file. Some kind of cdma programming screen we may need to go into maybe. Not sure, but browser is defaulted to verizon services somehow.

  6. #6
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Sorry for all the trouble you are having with this. I have not used an unlocked Storm on another network but here is a thread that may help you find an answer. Take a look and let us know if anything in there helps.

    http://www.blackberryos.com/forums/b...n-bis-etc.html

  7. #7
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Sorry for all the trouble you are having with this. I have not used an unlocked Storm on another network but here is a thread that may help you find an answer. Take a look and let us know if anything in there helps.

    http://www.blackberryos.com/forums/b...n-bis-etc.html
    Thanks for that link but it explains how to get and hold an 'EDGE' signal with the expense of not being able to check 'APN' and not being able to use apps that require TCP connections. I for the most part know how to get my 'EDGE' signal back and keep it. My question more or less was how to get APN settings to work so that I can use apps that require TCP connections. That is what I havent been able to find out so far . I'm hoping someone has solved this and can share how they did it.


    On a another note, when I tried this fix:
    http://www.blackberryos.com/forums/b...crackutil.html

    Now when I reboot my storm I get the following error message constantly
    "Uncaught exception: A browser content provider for the audio/midi MME type has already been registered with the browser."
    :haha:


    Thanks for your help btw

  8. #8
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by OcaNyc View Post
    Thanks for that link but it explains how to get and hold an 'EDGE' signal with the expense of not being able to check 'APN' and not being able to use apps that require TCP connections. I for the most part know how to get my 'EDGE' signal back and keep it. My question more or less was how to get APN settings to work so that I can use apps that require TCP connections. That is what I havent been able to find out so far . I'm hoping someone has solved this and can share how they did it.


    On a another note, when I tried this fix:
    http://www.blackberryos.com/forums/b...crackutil.html

    Now when I reboot my storm I get the following error message constantly
    "Uncaught exception: A browser content provider for the audio/midi MME type has already been registered with the browser."
    :haha:


    Thanks for your help btw
    Ok gotcha. I will continue doing research on this and ask around. As soon as I find anything will let you know.

  9. #9
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Wirelessly posted (Bold 9000 )

    The correct APN for storm on Tmobile is "epc.tmobile.com"
    BlackBerry by Choice!

  10. #10
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    Wirelessly posted (Bold 9000 )

    The correct APN for storm on Tmobile is "epc.tmobile.com"
    None of the APNs work. Immediately goes to 'edge' signal which isn't strong enough to use to get data. I'm surprised not many have mentioned this. :/

  11. #11
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by OcaNyc View Post
    None of the APNs work. Immediately goes to 'edge' signal which isn't strong enough to use to get data. I'm surprised not many have mentioned this. :/
    There must something we are missing because others I believe have succesfully accomplished. One of our team members who is much more experience with this will respond to this thread when he gets home work. Just be patient, we'll figure it out.

  12. #12
    secured2k is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    4.7.0.148
    Posts
    22
    Liked
    0 times

    Arrow

    What people don't know or understand that when the signal is lowercase, you are connected at the speed of that connection without Blackberry data services. Once a connection to RIM or BES is established, the connection goes to all CAPS.

    1x -> 1X
    1xev -> 1XEV
    edge -> EDGE

    This has nothing to do with signal strength or radio, but rather configuration and permissions. This is something that your wireless service provider (and maybe the original phone provider) need to address with permissions (account provisioning or the PIN might be locked into another provider).

  13. #13
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    There must something we are missing because others I believe have succesfully accomplished. One of our team members who is much more experience with this will respond to this thread when he gets home work. Just be patient, we'll figure it out.
    I understand, its not like I'm down or bricked :/
    Just cant figure this out. Theres gotta be a workaround

    Quote Originally Posted by secured2k View Post
    What people don't know or understand that when the signal is lowercase, you are connected at the speed of that connection without Blackberry data services. Once a connection to RIM or BES is established, the connection goes to all CAPS.

    1x -> 1X
    1xev -> 1XEV
    edge -> EDGE

    This has nothing to do with signal strength or radio, but rather configuration and permissions. This is something that your wireless service provider (and maybe the original phone provider) need to address with permissions (account provisioning or the PIN might be locked into another provider).

    But I'm the one causing it to go to 'edge' by the actions I mention above. I've watched this happened numerous times. The pin was released before it was sold to me and previous owner had this unlocked through verizon.

  14. #14
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Liked
    5 times
    Quote Originally Posted by jlevy73 View Post
    There must something we are missing because others I believe have succesfully accomplished. One of our team members who is much more experience with this will respond to this thread when he gets home work. Just be patient, we'll figure it out.
    Working on it "J", seem this problem is isolated to the 9530 devices unlocked using a GSM carrier, like TMobile, ATT. I understand why it throws the error, havent zeroed in on the resolution yet...
    Those of you that are having this error, try clearing your browser cache, cookies ect..then reboot, may temporarily clear it up, also try editing your sim card phone number, re-enter your phone number then save the data and reboot. If we can get (one) clean reboot with no error messages, it would give a direction to go in..
    Last edited by cruznthru; 07-27-2009 at 10:19 PM.

  15. #15
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times

  16. #16
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Thank you Cruz.
    i do know when you go into the manual program mode. ##000000 at the bottom for SIP user id and MIP it has (phone number).vzw3g.com dont know if that has anything to do with how it connects or not. Being that the phone is now on TMO

  17. #17
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times
    Quote Originally Posted by cruznthru View Post
    Working on it "J", seem this problem is isolated to the 9530 devices unlocked using a GSM carrier, like TMobile, ATT. I understand why it throws the error, havent zeroed in on the resolution yet...
    Those of you that are having this error, try clearing your browser cache, cookies ect..then reboot, may temporarily clear it up, also try editing your sim card phone number, re-enter your phone number then save the data and reboot. If we can get (one) clean reboot with no error messages, it would give a direction to go in..
    I cleared my cache/cookies and rebooted still same thing. When I have APN checked with epc.tmobile.com or wap.voicestream.com and I try to use an app that requires tcp connection my connection goes to 'edge'.

    I tried re-entering my phone number by editing my sims card and I got the error "Uncaught exception: Application net_rim_bb_options_app (244) is not responding; process terminated"

    Quote Originally Posted by bigdaddy2009 View Post
    i do know when you go into the manual program mode. ##000000 at the bottom for SIP user id and MIP it has (phone number).vzw3g.com dont know if that has anything to do with how it connects or not. Being that the phone is now on TMO

    I see that, I erased the vzw3g.com and just left my number. I wonder what the SIP/MIP user ids are for tmo if that even matters. Did you have any success?

  18. #18
    secured2k is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    4.7.0.148
    Posts
    22
    Liked
    0 times
    As I stated before, you need to contact your wireless provider and have them correct provisioning, service books, and/or allow your device/pin access to the APN. Otherwise, whenever the device detects there is no working internet connection (cause the APN reports an error or access denied) the connection will switch to non-data mode (changing the high speed connection indicator to all lowercase).
    Last edited by secured2k; 07-28-2009 at 10:34 AM.

  19. #19
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171
    Liked
    0 times
    Quote Originally Posted by secured2k View Post
    As I stated before, you need to contact your wireless provider and have them correct provisioning, service books, and/or allow your device/pin access to the APN. Otherwise, whenever the device detects there is no working internet connection (cause the APN reports an error or access denied) the connection will switch to non-data mode (changing the high speed connection indicator to all lowercase).
    I'm using a verizon storm on a tmo network. If I call tmo and request this, they'll do it? I have requested them to send my service books and that went through. They also knew this phone wasnt a tmo phone, I thought they wouldnt help after they found out. Of course it didnt fix my issue.
    Last edited by OcaNyc; 07-28-2009 at 11:35 AM.

  20. #20
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    Liked
    0 times
    Quote Originally Posted by OcaNyc View Post
    I'm using a verizon storm on a tmo network. If I call tmo and request this, they'll do it? I have requested them to send my service books and that went through. They also knew this phone wasnt a tmo phone, I thought they wouldnt help after they found out. Of course it didnt fix my issue.
    where it said your number @vzw3g.com for SIP and MIP i put your number@ecp.mobile.com for both then reset phone. leave password blank My buddies phone had had EDGE for a full day with NO edge. and he just got done downloading bb app world and the where app off of it


    **EDITED**
    Last edited by bigdaddy2009; 07-28-2009 at 12:26 PM.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •