Page 5 of 7 FirstFirst ... 34567 LastLast
Results 33 to 40 of 49

  1. #33
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    these are two i found for TMO. not sure if they work tho

    T-Mobile (US) 1
    Gateway IP: ?
    Port: ?
    APN: internet2.voicestream.com



    T-Mobile (US) 2
    APN: wap.voicestream.com
    Username for APN: (blank)
    Password for APN: (blank)
    WAP Gateway IP: 216.155.165.50
    WAP Gateway Port: 9201



  2. #34
    soicyboy's Avatar
    soicyboy is offline BlackBerryOS Enthusiast Follow soicyboy On Twitter
    Join Date
    Apr 2009
    Location
    Myrtle Beach SC
    Device
    Blackberry storm 9530
    OS
    238/230 hybrid
    Posts
    75
    Quote Originally Posted by secured2k View Post
    What people don't know or understand that when the signal is lowercase, you are connected at the speed of that connection without Blackberry data services. Once a connection to RIM or BES is established, the connection goes to all CAPS.

    1x -> 1X
    1xev -> 1XEV
    edge -> EDGE

    This has nothing to do with signal strength or radio, but rather configuration and permissions. This is something that your wireless service provider (and maybe the original phone provider) need to address with permissions (account provisioning or the PIN might be locked into another provider).
    If this were true why does .75 holds EDGE

  3. #35
    soicyboy's Avatar
    soicyboy is offline BlackBerryOS Enthusiast Follow soicyboy On Twitter
    Join Date
    Apr 2009
    Location
    Myrtle Beach SC
    Device
    Blackberry storm 9530
    OS
    238/230 hybrid
    Posts
    75
    Quote Originally Posted by OcaNyc View Post
    Thanks, I know as much as you wrote. I'm just trying to figure out the APN mystery. I'm sure others on tmo using the storm would like to know. Maybe I'll make progress later on I hope.
    you should try bbc 7.14 hyrbid with the .90 radio its what i have been using with constant EDGE and sometimes rebotes. this is the best combo i have found so far.



  4. #36
    OcaNyc is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    9630
    OS
    Too Many :/
    Posts
    171

    Thumbs down

    Quote Originally Posted by soicyboy View Post
    you should try bbc 7.14 hyrbid with the .90 radio its what i have been using with constant EDGE and sometimes rebotes. this is the best combo i have found so far.
    I dont have a problem maintaining an EDGE signal. Its only when I try to access my account on tmobile or 'manage internet email' which should point me to the 'my tmobile' site is when I lose signal and it hits a verizon splash page.

    Also, if I check APN settings and enter one of the addresses provided in this thread I get the same result. I lose signal and nothing happens. Any app that needs APN settings constantly gets APN errors since its not working. I miss tinytwitter :/



    I just got off the phone with tmobile data support, and the tech mentions that to fix my issue I'd really have to go into the software and he cant help me do that. But he can guide me to a really cool site that cracks storms. I'm like, maybe this is the secret site I've been looking for. So he sends me this link:
    tinyurl.com/crackstorm
    :haha: Just like that, so of course I thought this was the answer to my problems :17:

    I was like, I've been there and done that lol. I can get my browser working, and mms/sms working. Its the other stuff I mentioned that doesnt work. He had no answer. I'm still sticking with this storm eventhough my issue still isnt resolved. But I'll keep searching. Hopefully someone that knows how to solve this will finally let me and others in on the secret solution to fully crack this storm on tmo

  5. #37
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    Quote Originally Posted by OcaNyc View Post
    I dont have a problem maintaining an EDGE signal. Its only when I try to access my account on tmobile or 'manage internet email' which should point me to the 'my tmobile' site is when I lose signal and it hits a verizon splash page.

    Also, if I check APN settings and enter one of the addresses provided in this thread I get the same result. I lose signal and nothing happens. Any app that needs APN settings constantly gets APN errors since its not working. I miss tinytwitter :/



    I just got off the phone with tmobile data support, and the tech mentions that to fix my issue I'd really have to go into the software and he cant help me do that. But he can guide me to a really cool site that cracks storms. I'm like, maybe this is the secret site I've been looking for. So he sends me this link:
    tinyurl.com/crackstorm
    :haha: Just like that, so of course I thought this was the answer to my problems :17:

    I was like, I've been there and done that lol. I can get my browser working, and mms/sms working. Its the other stuff I mentioned that doesnt work. He had no answer. I'm still sticking with this storm eventhough my issue still isnt resolved. But I'll keep searching. Hopefully someone that knows how to solve this will finally let me and others in on the secret solution to fully crack this storm on tmo

    Did you delete BB attachment service and re sync to DM?? i missed that one. haha im gonna post how the hell they got email in there.



  6. #38
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (Bold 9000 )

    These are all the apn settings I know for tmobile, try any of them, the first two have worked for me all the time

    APN enabled
    epc.tmobile.com
    wap.voicestream.com
    internet2.voicestream.com
    internet3.voicestream.com
    epc.voicestream.com

    Set apn to enable and do not check mark apn authentication enabled, that's what I had when I used to have to my storm.

  7. #39
    306buddyluv's Avatar
    306buddyluv is offline BlackBerryOS Enthusiast Follow 306buddyluv On Twitter
    Join Date
    Jun 2009
    Location
    Miami Florida
    Device
    9700/9530
    OS
    5.0.0.421/5.0.0.419
    Posts
    60
    I have an unlock storm on TMO.
    I am using .90 radio. its the only way I can maintain a steady EDGE because I did a SIM unlock. It wont show up at first. But after about 5 to 10min it will be fine. My friend did a device unlock. The only way she can maintain a steady EDGE is that the APN needs to stay at the VZ setting and the network set to globe. It is strange.

    My storm is set to network Manuel-GSM/UMT-2G; and the APN is wap.voicestream.com. with the user name and password checked but left blank.

    Accessing your email setup on the device will not happened all the time; but is will get in on the 2nd attempt if you maintain an EDGE.

    Since I had the storm I got lucky with OS 4.7.0.148 with .90 radio. But .148 has a insane memory leak and when your memory gets to low the device reboots its self. I am using .132 with .90 radio. Memory is steady and EDGE is steady. The only issue is there is a slight lag navigating through the apps. But I can get into to the email set up. The only way i can send service books to the storm and re configure the emails is to go online on your computer and do it through the tmo site.

    I am looking forward to the full GSM storm 2. I will cry if they change it to CDMA with GSM capabilities.

    Your storm my only be able to maintain an EDGE if you leave the settings alone. Unlike my storm; I have to change it in order to maintain an EDGE. I hope this helps.

    I've also heard of someone re-imaging the storm and got all of the tmo features on it; even myfaves. the down side to that is that they cannot update to a newer OS. When they did the update, they had to redo the image all over again.
    Last edited by 306buddyluv; 07-28-2009 at 08:51 PM.

  8. #40
    bigdaddy2009 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Richmond, VA
    Device
    9530 Storm
    OS
    5.0.0.328
    Posts
    71
    Quote Originally Posted by OcaNyc View Post
    I dont have a problem maintaining an EDGE signal. Its only when I try to access my account on tmobile or 'manage internet email' which should point me to the 'my tmobile' site is when I lose signal and it hits a verizon splash page.

    Also, if I check APN settings and enter one of the addresses provided in this thread I get the same result. I lose signal and nothing happens. Any app that needs APN settings constantly gets APN errors since its not working. I miss tinytwitter :/



    I just got off the phone with tmobile data support, and the tech mentions that to fix my issue I'd really have to go into the software and he cant help me do that. But he can guide me to a really cool site that cracks storms. I'm like, maybe this is the secret site I've been looking for. So he sends me this link:
    tinyurl.com/crackstorm
    :haha: Just like that, so of course I thought this was the answer to my problems :17:

    I was like, I've been there and done that lol. I can get my browser working, and mms/sms working. Its the other stuff I mentioned that doesnt work. He had no answer. I'm still sticking with this storm eventhough my issue still isnt resolved. But I'll keep searching. Hopefully someone that knows how to solve this will finally let me and others in on the secret solution to fully crack this storm on tmo
    Stupid question man, but have you tried setting up email thru TMO's BIS site from PC???

    Log into my.t-mobile.com. Once you do there should be a picture of a phone. It needs to be a BlackBerry. If it's not a BB, or there is no phone pictured, choose a BlackBerry. The Strom will not be an option, just choose a 8900. You may need to then log out/back in. Then at the bottom under Conect and Share, click Configure e-mail. If the phone pictured isn't a BlackBerry the configure e-mail option isn't there. Now you will be in the BIS. If this is the first time setting up email on this device, you will need to enter the pin and imei numbers. Then on th left select service books>send service books. You will get a conformation message to the Storm for each email account.

Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •