OS 5.0.0.140 Backup and Restore Problems
Results 1 to 12 of 12

Thread: OS 5.0.0.140 Backup and Restore Problems

  1. #1
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times

    OS 5.0.0.140 Backup and Restore Problems

    I have been following and learning this OS with so many others and today I wanted to complete a backup to save my theme changes, etc. Well I found out that 5.0 is not fond of backups or restoring a backup. Has anyone else tried this and if so what was your experience?

    The first thing that occurred during the backup was a theme error which allowed me to click "ok" and continue with a sucessful backup. I then tried to restore from a backup made the day 5.0 was released (the one I made before installing 5.0) since my calendar events had been moved from my default email to an unnamed default folder. When I chose this restore point it went through the normal channels but in the end there was and error posted. Everything seemed to back up but all of my icon locations in my theme were back to the default and the calendar was blank.

    I wanted to share this info for anyone who has not tried a backup as of yet and for our hybrid experts to give them some insite on more potential challenges with this leaked OS.


    When in doubt, pull the battery out!


  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    I have backed up twice and had no issues. I am not to sure why your DM is giving you a problem. If I learn of anything I will be sure to post back on your situation.
    Driphter.com Co-Owner

  3. #3
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Hey Storm
    One of the first things I did after installing the 5.0 OS was to do a backup. I have 2 backups on my PC since. Both times I have had no instances.

    Are you using 5.0 Desktop Manager?

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Storm5150, I am really sorry to hear of issues. My back up/restore process went flawlessly a few times with 5.0. Although, I can say that sometimes errors do occur. What you described with theme settings, etc, has happened to me before and it was unpredictable and at no specific OS. Even on same OS, one time would be fine and the other all messed up. I wonder if there is a glitch in DM still. I would suggest clearing your browser cache, restart pc, reboot phone and back up again.

  5. #5
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by MePascal View Post
    Hey Storm
    One of the first things I did after installing the 5.0 OS was to do a backup. I have 2 backups on my PC since. Both times I have had no instances.

    Are you using 5.0 Desktop Manager?
    Yes, I downloaded the first 5.0 and updated it through the prompt a day later as others indicated after the Tour release. I even did a backup without my SD card since I had received an error with the card and it wanted to scan and repair my SD card which I allowed and it stated was sucessful, this is odd since I back up every couple of days and have never had a problem until today
    When in doubt, pull the battery out!

  6. #6
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Wirelessly posted

    Storm5150, I am really sorry to hear of issues. My back up/restore process went flawlessly a few times with 5.0. Although, I can say that sometimes errors do occur. What you described with theme settings, etc, has happened to me before and it was unpredictable and at no specific OS. Even on same OS, one time would be fine and the other all messed up. I wonder if there is a glitch in DM still. I would suggest clearing your browser cache, restart pc, reboot phone and back up again.
    Thanks Olta I normally do the cache clear since I have seen that error plenty of times in the past but something I haven't thought about is the newly aquired SIM Card error I have seen with 5.0 that other 4.7 OS's and hybrids didn't have, I wonder if that is creating a conflict.
    When in doubt, pull the battery out!

  7. #7
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Well, so after the feedback received, which I greatly appreciate I did a 3rd backup that went through fine, as did one other. I then restored the newest backup for the first time with success. Here is the new thing I have not encountered in the past. When you guys have backed up and restored with OS 5.0 does it immediately want to conduct a reboot. I get this screen every time I do a restore. Your thoughts?
    When in doubt, pull the battery out!

  8. #8
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by Seanren78 View Post
    I have backed up twice and had no issues. I am not to sure why your DM is giving you a problem. If I learn of anything I will be sure to post back on your situation.
    Thanks Seanren78 I greatly appreciate it, I have never had a problem in the past other than the first time we all learned the cache problem and need to clear it before a backup but since then no problem. The restorations have really been the problem more than the backups.
    When in doubt, pull the battery out!

  9. #9
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Liked
    1 times
    Wirelessly posted (Storm 9530)

    I have never had that happen..in the future if you ever encounter an error you should go to the advanced restore and load them one at a time. It takes longer but I was able to recover everything this way and find where the error lied.

  10. #10
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Wirelessly posted (Storm 9530 )

    Again Storm, I have not experienced your circumstances. I would not get discouraged about your findings.

    Last edited by MePascal; 07-26-2009 at 09:12 PM.

  11. #11
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by P3Designs View Post
    Wirelessly posted (Storm 9530)

    I have never had that happen..in the future if you ever encounter an error you should go to the advanced restore and load them one at a time. It takes longer but I was able to recover everything this way and find where the error lied.
    Sounds good, never heard or tried that but will keep it in mind, thanks
    When in doubt, pull the battery out!

  12. #12
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Liked
    0 times
    Quote Originally Posted by MePascal View Post
    Wirelessly posted (Storm 9530 )

    Again Storm, I have not experienced your circumstances. I would not get discouraged about your findings.
    Brother, I haven't either until today, in the past was smooth sailing, backup and rarely restore from a backup. Not getting discouraged at all, I am thankful to say, Bring on a brick since I don't fear them anymore, piece of cake to unbrick these phones. Just odd what I noted today. I want to thank everyone for their input and assistance, this is a new one for me but I'll figure it out, downgrading is not an option Since I know BBC will release a hybrid in no time to fix all our problems
    When in doubt, pull the battery out!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •