Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 19

  1. #9
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Soulsharter View Post
    yea the folder was EMPTY
    You sure you left the device switch window in DM open? Play around with the Vista search too. It took me few tries to get it to show up. Also make sure you have "Show hidden Files" selected in your folder view settings.

    Again , Sorry I'm not at my Vista computer.



  2. #10
    Join Date
    Mar 2009
    Posts
    222
    tomorrow we will release an app to help you do this

    i HOPE tomorrow lol we r testing

  3. #11
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    no dice is there an app i can use?



  4. #12
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    5.0
    Posts
    94
    ok i hope so seriously i hope u release it !! give it to me now i will test it

  5. #13
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by wowthatisrandom View Post
    tomorrow we will release an app to help you do this
    It's free right?



    Quote Originally Posted by Soulsharter View Post
    no dice is there an app i can use?
    so what comes up when you search for it?



  6. #14
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145

    3rd party apps

    I have my folder on my desktop and it has all apps in it. My problem is it won't load from DM.

  7. #15
    Join Date
    May 2009
    Location
    Florida
    Device
    Storm 2 9550
    OS
    5.0.0.320
    Posts
    78

    Applications That I Backed up

    Ok, So I have tried several methods of backing up my third party apps and can't figure this one out, so I pose the ? to all of you. I have a couple applications that I Can only Register One time (Memory Up and Network Accelorator) it only allows one time to register so I have done the wipe and restored from back up and it says I have to re-register it again. and I have had to contact the company (Which were very fast and polite) and have them reset my registration so I can use my reg. Code again that they gave me. Is there anyway to avoid that? They said that If I back up the apps it shouldn't do that but I am unless there is a step I am missing? any ideas? Or can anyone list a step by step of the files I should 100% have backed up or set somewhere that would allow me not to have to contact the company to reset it again?

    Thank you in advance!

  8. #16
    sunkast Guest
    Quote Originally Posted by mickrg123 View Post
    I have my folder on my desktop and it has all apps in it. My problem is it won't load from DM.
    Do you get any errors or what exactly happens?

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •