Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 73 to 80 of 90

  1. #73
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by mgawley View Post
    The wipe and reload was unsuccessful. I think it has something to do with the service book for the browser, or the lack of one on my phone.

    Any thoughts on this idea??
    Hello mgawley...and Welcome to BBOS.

    May I ask which carrier you are using?

    Edit...I just looked in your Description...lol Looks like Telus

    Go to Options>Mobile Network>BB Key>Diagnostics Test>BB key> Run

    It registers, sends service books, and runs it through all the diagnostic tests.

    This should work for any carriers service.
    Last edited by MePascal; 07-25-2009 at 09:41 AM.



  2. #74
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mgawley View Post
    The wipe and reload was unsuccessful. I think it has something to do with the service book for the browser, or the lack of one on my phone.

    Any thoughts on this idea??
    This build of 5.0 has been losing the browser for telus its a known error. I see your info says telus

  3. #75
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by jnepsa View Post
    This build of 5.0 has been losing the browser for telus its a known error. I see your info says telus

    Okay j so are we saying that it is not possible to pull the browser service book back into the device on the 5.0 OS for Telus?



  4. #76
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by MePascal View Post
    Okay j so are we saying that it is not possible to pull the browser service book back into the device on the 5.0 OS for Telus?
    I am looking now... trying to find there was someone I think yesterday with telus that got the browser or a 3rd party browser on the phone but as of now that is correct, people on telus are losing the browser.. or at least that is what they have all been saying

  5. #77
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Quote Originally Posted by MePascal View Post
    Hello mgawley...and Welcome to BBOS.

    May I ask which carrier you are using?

    Edit...I just looked in your Description...lol Looks like Telus

    Go to Options>Mobile Network>BB Key>Diagnostics Test>BB key> Run

    It registers, sends service books, and runs it through all the diagnostic tests.

    This should work for any carriers service.
    Thanks everyone for all the help!! I tried the diagnostic test. After locking up my phone for a while, the test killed itself with an uncaught exception.



  6. #78
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    You will need to resend the service book to get the browser back.

    Look Here:

    Service Book Help

  7. #79
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Quote Originally Posted by MePascal View Post
    You will need to resend the service book to get the browser back.

    Look Here:

    Service Book Help
    Just tried resending service books again... Still nothing. Has anyone tried using the .151 radio with this OS?? I might give that a try.

  8. #80
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by mgawley View Post
    Just tried resending service books again... Still nothing. Has anyone tried using the .151 radio with this OS?? I might give that a try.
    I appologize mgawley,
    Let me detail my response a little more. Would you be open to calling your carrier and have them send your service books for you or the other option that was listed on that link would be to register your device with your carrier online the you would have an online source to be able to send your service books.

    For me, I can login to my BIS and send them remotely. Hope that clears things up.

Page 10 of 12 FirstFirst ... 89101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •