Very Slow Connectivity
Results 1 to 7 of 7

Thread: Very Slow Connectivity

  1. #1
    sbain1's Avatar
    sbain1 is offline BlackBerryOS Enthusiast Follow sbain1 On Twitter
    Join Date
    Jun 2009
    Location
    Henderson, NV
    PIN
    306E23D1
    Device
    9530 Storm
    OS
    5.0.0.230
    Posts
    81
    Liked
    0 times

    Very Slow Connectivity

    Hmmm...all of a sudden my browser has slowed to a halt. Also connecting thru the App Store. I now wait forever for it to switch pages and show new items.

    This started about a week ago and since I have ugraded OS's to V7, then tried Gabriels, and now have OOAKPC's.

    So it must not be the hybrids, it's like a satellite fell out of the sky or something (you know, the one my phone uses).

    Any suggestions? Did I forget a step during my OS upgrades? I always wipe, always delete the old from my computer and reinstall new, always delete the old files as well, always delete the vendor file, always send service books.

    It seems like I am missing a step though...any ideas?

    Thanks




  2. #2
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sbain1 View Post
    Hmmm...all of a sudden my browser has slowed to a halt. Also connecting thru the App Store. I now wait forever for it to switch pages and show new items.

    This started about a week ago and since I have ugraded OS's to V7, then tried Gabriels, and now have OOAKPC's.

    So it must not be the hybrids, it's like a satellite fell out of the sky or something (you know, the one my phone uses).

    Any suggestions? Did I forget a step during my OS upgrades? I always wipe, always delete the old from my computer and reinstall new, always delete the old files as well, always delete the vendor file, always send service books.

    It seems like I am missing a step though...any ideas?

    Thanks
    It looks like you did everything right. One possibility is that your carrier might be experiencing issues in your area. Your case seems to be isolated so not sure what part of the US you are at. You could always try doing a battery pull and see what that does.

  3. #3
    sbain1's Avatar
    sbain1 is offline BlackBerryOS Enthusiast Follow sbain1 On Twitter
    Join Date
    Jun 2009
    Location
    Henderson, NV
    PIN
    306E23D1
    Device
    9530 Storm
    OS
    5.0.0.230
    Posts
    81
    Liked
    0 times
    You guys are so great...always a quick reply.

    I was wondering if Verizon was doing something or if it simply the 114 degree heat in Las Vegas.

    Thanks

  4. #4
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sbain1 View Post
    You guys are so great...always a quick reply.

    I was wondering if Verizon was doing something or if it simply the 114 degree heat in Las Vegas.

    Thanks
    LOL might be a combination of both

  5. #5
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Liked
    3 times
    Wirelessly posted (storm 9530)

    Actually will screw with radio waves.
    But I haven't seen any alerts for vegas.
    Wind will do it also. How many mb's of
    Memory do have?

    Long time no see jl.

  6. #6
    sbain1's Avatar
    sbain1 is offline BlackBerryOS Enthusiast Follow sbain1 On Twitter
    Join Date
    Jun 2009
    Location
    Henderson, NV
    PIN
    306E23D1
    Device
    9530 Storm
    OS
    5.0.0.230
    Posts
    81
    Liked
    0 times
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Actually will screw with radio waves.
    But I haven't seen any alerts for vegas.
    Wind will do it also. How many mb's of
    Memory do have?

    Long time no see jl.
    Lots of memory...have 23 3rd party apps loaded and boot with 41MB. Runs all day and rarely drops below 30MB.

    I love it!!!

    Just got weird all of a sudden with the slow connections. We have had 3 days of alerts here...once the temps went over 112. It's been really hot. Right now (12:38) it is 108.

  7. #7
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by sbain1 View Post
    Lots of memory...have 23 3rd party apps loaded and boot with 41MB. Runs all day and rarely drops below 30MB.

    I love it!!!

    Just got weird all of a sudden with the slow connections. We have had 3 days of alerts here...once the temps went over 112. It's been really hot. Right now (12:38) it is 108.
    It's probably just coincidental and the problem will be resolved shortly. If it persists call VZW and see if their is an issue in your area.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •