Page 3 of 3 FirstFirst 123
Results 17 to 23 of 23

  1. #17
    Join Date
    May 2009
    Location
    Glendale, AZ
    PIN
    3049B9CB
    Device
    Storm 9530
    OS
    5.0 said freeze and I got numb!!!
    Posts
    262
    Jasonfyc,

    I have noticed that apps like Slacker, Pandora and Spoof do not work with this OS. I am slightly upset about Slacker and Pandora, but I am sure that someone will figure it out soon. I just listen to the 500+ mp3s on my Storm.



  2. #18
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Bxrider117 View Post
    Jasonfyc,

    I have noticed that apps like Slacker, Pandora and Spoof do not work with this OS. I am slightly upset about Slacker and Pandora, but I am sure that someone will figure it out soon. I just listen to the 500+ mp3s on my Storm.
    I have been using 151 for a quite a while I don't use Spook but can say that Pandora and Slacker worked fine. Did you check you compatibility settings for those apps?

  3. #19
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    Quote Originally Posted by Bxrider117 View Post
    Jasonfyc,

    I have noticed that apps like Slacker, Pandora and Spoof do not work with this OS. I am slightly upset about Slacker and Pandora, but I am sure that someone will figure it out soon. I just listen to the 500+ mp3s on my Storm.
    Is ur storm running on another carrier 'cause Verizon just pushed Slacker to all Verizon Storms. The Slacker icon just showed up on my Storm yesterday. I was like "WTF" but then I read blogs stating verizon just pushed it to the Storm. Pandora, I haven't used Pandora in a while since Slacker has more songs, Slacker with iHeart keeps me happy lol.

    To go back to your statement, Slacker works fine for me. Haven't had a problem. R u not able to play any stations on Slacker or is it freezing up/rebooting ur phone at random times?
    Last edited by quiet1; 07-18-2009 at 01:54 PM.



  4. #20
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Slacker will start, play for a while and
    Then just stop working. I got a new phone
    Last week and its makin me miss my last one.
    This might be specific to this phone.
    I have seen these problems with others.

  5. #21
    Join Date
    Jul 2009
    Location
    NY
    PIN
    up
    Device
    Storm 9550
    OS
    Stock 5.0.0.320
    Posts
    330
    O that sucks, but i guess that makes sense. I don't get how each phone can b so different **shrugs**, maybe someone will figure out the fix or hopefully the next OS can fix your problem, good luck.



  6. #22
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by Bxrider117 View Post
    Jasonfyc,

    I have noticed that apps like Slacker, Pandora and Spoof do not work with this OS. I am slightly upset about Slacker and Pandora, but I am sure that someone will figure it out soon. I just listen to the 500+ mp3s on my Storm.

    I have used Slacker and Pandor on a cross state drive using the 151 software and then using a 151 hybrid (bbcm) on the way back. No problems at all. Maybe you need to just re-install them.

  7. #23
    Join Date
    Jul 2009
    Location
    Bakersfield, CA
    Device
    Storm
    OS
    OOAK's .425 Hybrid
    Posts
    62
    Quote Originally Posted by P3Designs View Post
    I have used Slacker and Pandor on a cross state drive using the 151 software and then using a 151 hybrid (bbcm) on the way back. No problems at all. Maybe you need to just re-install them.
    I had an issue with pandora awhile back...wiped handset, reinstalled OS, and reinstalled pandora fresh, and still happened. would just play perfectly for like an hour or 2, then it would just stop, and give some error....forgot what it was, but youd have to bat pull to make it work again.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •