Page 67 of 74 FirstFirst ... 17576566676869 ... LastLast
Results 529 to 536 of 587

  1. #529
    Join Date
    Jul 2009
    Posts
    1
    Just wanted to thank you guys for all of your help! Read through every page in this thread and spent all night, but I finally got it running on my 8330. Ended up having to upgrade the OS from .77 and that did the trick!

    Question: My contacts have gone missing! I remember some others had this happen also and you guys said to have patience. Will they come back on their own or should I re-add everybody?



  2. #530
    Join Date
    Jul 2009
    Device
    curve 8320
    OS
    4.5.0.81
    Posts
    2

    HELP!!! freaking frustrated...

    I have a tmobile 8320. Installing the new bbm through the DM is impossible ..I get an error "no additional applications for your device were found". I tried the other wau in looking for the java and the OS folder and cant find them either. Im new to this so please can anybody give PRECISE instructions. I went into crogram files/common/research in motion/...I dont get a shared folder..

    HELP ME!

  3. #531
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by huguito81 View Post
    I have a tmobile 8320. Installing the new bbm through the DM is impossible ..I get an error "no additional applications for your device were found". I tried the other wau in looking for the java and the OS folder and cant find them either. Im new to this so please can anybody give PRECISE instructions. I went into crogram files/common/research in motion/...I dont get a shared folder..

    HELP ME!
    no worries. If you dont have a shared folder means you haven't d/l'd an updated os. sound like your running a stock os.

    So go to the 8320 forum and d/l the latest os for your device. open apploader and follow C: program files > common files > r.i.m > apploader - at the bottom will be a file called vendor - delete that. re boot PC

    open apploader again go to shared >loader files > open os the first file from BBM5.0 (blackberry messanger.alx) then the multipule files go in the java folder - copy and right click over write.

    back out of there and run apploader. MAKE SURE YOU HAVE A CURRENT BACKUP OF YOUR DATA BEFORE YOU DO

    any more questions just ask

    here's the latest link we have up; https://www.blackberry.com/Downloads...7A7FF6E220B5CF

    sorry I don't have a curve so IDK if it's the one you want or not..
    Last edited by smcoldbb; 07-18-2009 at 11:56 AM.



  4. #532
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    Quote Originally Posted by huguito81 View Post
    I have a tmobile 8320. Installing the new bbm through the DM is impossible ..I get an error "no additional applications for your device were found". I tried the other wau in looking for the java and the OS folder and cant find them either. Im new to this so please can anybody give PRECISE instructions. I went into crogram files/common/research in motion/...I dont get a shared folder..

    HELP ME!
    Do you have an OS loaded. If so its

    C/ Program files > common files> rim> trhe your OS then shared

  5. #533
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    someone hollar at me none of my peeps fuck wit bbm i wanna check it out



  6. #534
    Join Date
    May 2009
    Location
    Greece
    Device
    Storm
    OS
    5.0.0.140
    Posts
    23
    It works like a charm! its a great one but i think i discovered a bug. I've set a pic as my display pic but none of my contacts can see it. I cant see my friends pictures too! I can see only one avatar and thats because i have a pic of this contact stored on my BB!

    Any help? Has anybody ths same problem as me?

  7. #535
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by HellsAngel81 View Post
    It works like a charm! its a great one but i think i discovered a bug. I've set a pic as my display pic but none of my contacts can see it. I cant see my friends pictures too! I can see only one avatar and thats because i have a pic of this contact stored on my BB!

    Any help? Has anybody ths same problem as me?
    that might be because none of your friends have upgraded..Idk still playing with my settings and such as well

  8. #536
    Join Date
    May 2009
    Location
    Greece
    Device
    Storm
    OS
    5.0.0.140
    Posts
    23
    Quote Originally Posted by smcoldbb View Post
    that might be because none of your friends have upgraded..Idk still playing with my settings and such as well
    they both have it upgraded

Page 67 of 74 FirstFirst ... 17576566676869 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •