Page 55 of 74 FirstFirst ... 545535455565765 ... LastLast
Results 433 to 440 of 587

  1. #433
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by edz09 View Post
    yep It is set to Blackberry still getting the Forbidden error. again I am on 4.6 Bold. The file looks like it is titled correctly, and I tried all three that were posted, same error....
    Is that device on a BES? If so you may have a policy setting that is blocking that D/L.



  2. #434
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    seems like all the ota links are down

  3. #435
    Join Date
    Jul 2009
    Device
    Bold
    OS
    4.6.0.167
    Posts
    11
    Quote Originally Posted by ealvnv View Post

    Sorry man, I feel like a pain>>> same error, I wonder if it is a setting, issue....wierd....its like a dangling carrot...haha



  4. #436
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by ealvnv View Post
    team work
    Agreed Big E. However, I've been up since 2:30 yesterday in the a.m.
    May not be able to hang with you much longer.

  5. #437
    Join Date
    Jul 2009
    Device
    Bold
    OS
    4.6.0.167
    Posts
    11
    Im on BIS



  6. #438
    Join Date
    Jul 2009
    Device
    Bold
    OS
    4.6.0.167
    Posts
    11
    If you have 4.5 i can try it on my chicks curve to see if there all down? 8310

  7. #439
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Then it has got to be the Links.

    What do you think E?

  8. #440
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by ealvnv View Post
    seems like all the ota links are down
    Appears so....

Page 55 of 74 FirstFirst ... 545535455565765 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •