Page 52 of 74 FirstFirst ... 242505152535462 ... LastLast
Results 409 to 416 of 587

  1. #409
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by edz09 View Post
    can anyone add the OTA for us Bold users with 4.6.0.167 that are low life Mac users with no DM access? Thanks in advance.....
    Here ya go

    Bold OTA 4.6



  2. #410
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by chef View Post
    That ota u posted didn't work either...her os is 4.6.1.231...hopefully can help cuz she's starting to gwt jealous lol...
    sorry is been a long day, what device agai.................never mind got it


    8900 4.6.1

  3. #411
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by edz09 View Post
    can anyone add the OTA for us Bold users with 4.6.0.167 that are low life Mac users with no DM access? Thanks in advance.....
    Welcome edz09.

    Give this a shot.

    OTA For Bold

    Good luck



  4. #412
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    You are one Luck Duck edz.
    We all came out of the woodworks for ya....

  5. #413
    Join Date
    Jul 2009
    Device
    Bold
    OS
    4.6.0.167
    Posts
    11
    Quote Originally Posted by MePascal View Post
    You are one Luck Duck edz.
    We all came out of the woodworks for ya....

    I feel special....not the olympics kind but the welcome newb kind......thanks guys.....cant wait to try it..



  6. #414
    Join Date
    Jul 2009
    PIN
    31BCB175
    Device
    Pearl 8130
    OS
    4.5.0.89
    Posts
    17
    Quote Originally Posted by MePascal View Post
    When you open the configuration screen through the apploader, Are you for certain you selected the .alx file by itself and not the .alx file you pasted into the folder?

    Run the Loader.exe
    MyComputer>>C Drive>Program Files>>Common Files>>Research In Motion>>AppLoader>>Be sure to delete the Vendor file listed at the bottom. Then run the Loader.exe. Once started, you should find the configuration screen again. Add the .alx file that is by itself and not the one pasted in the folder.

    Now is just says "no additional applications designed for your device were found."

  7. #415
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by CillyBBUser View Post
    Now is just says "no additional applications designed for your device were found."
    CillyBBUser, did you see my post with a link to .138?

  8. #416
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by edz09 View Post
    I feel special....not the olympics kind but the welcome newb kind......thanks guys.....cant wait to try it..
    Welcome to BlackBerryOS edz09!!! Look forward to seeing you in the forum!!

Page 52 of 74 FirstFirst ... 242505152535462 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •