Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 41 to 48 of 73

  1. #41
    Join Date
    Mar 2009
    Location
    Abq, NM
    PIN
    itentiary
    Device
    Storm 9530
    OS
    bbcrackman's hybrid 7.X
    Posts
    37
    well i did wipe my phone when i installed .148 and before i put any apps on it it was at 38mb (i have never ben above 42mb sence i got the phone in march) and i do understand what you guys are saying but my phone works just fine i dont get random reboots at all just that one reboot message after i install a new os or restore contacts so since thats a lot of work to wipe and reinstall until my phone is giving me some serious problems i will wait it out and thankyou all for being so helpfull to me and apuntsel he did have the orignal question



  2. #42
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by cambone890 View Post
    well i did wipe my phone when i installed .148 and before i put any apps on it it was at 38mb (i have never ben above 42mb sence i got the phone in march) and i do understand what you guys are saying but my phone works just fine i dont get random reboots at all just that one reboot message after i install a new os or restore contacts so since thats a lot of work to wipe and reinstall until my phone is giving me some serious problems i will wait it out and thankyou all for being so helpfull to me and apuntsel he did have the orignal question
    no problem,m I just am wondering how you guys both got that high of a memory readoing with that many apps. but if you are happy with it all is well

  3. #43
    Join Date
    Mar 2009
    Location
    Abq, NM
    PIN
    itentiary
    Device
    Storm 9530
    OS
    bbcrackman's hybrid 7.X
    Posts
    37
    maybe i have one of those rare storms that work flaw........ ya right mabey i should wipe the phone



  4. #44
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    Quote Originally Posted by bbcrackman View Post
    As Bryan said you guys and gals are doing great, here is another suggestion to think about.



    Is you BES admin pushing out any changes in IT policies for blackberry's. If so this could be your problem. I would, if it was me, clear your IT policies and re-sync to the BES server. Also, when you restored your backup did you restore it completely or just the messages? The reason for my question is if the BES Admin is not pushing anything out you may have a corrupted file. Also go to Options/Advanced Options/Applications/Highlight the "Phone" do not click/BB Button/Edit Permissions and make sure they are all set to "Allow". Also make sure none of the apps you have installed are set to run in compatibility mode. Either one of these could be causing you issues.
    Thanks BBC ... I sent a message to our BES admin to check on the IT policy push. Under phone the connections and interactions were custom so I changed those and CaptureIt was in compatbility mode, so I changed that as well ... let me see how it goes.

  5. #45
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by jnepsa View Post
    Again something has to be skewed or your problems may be stemming from not installing some of the needed os core beacuse I have
    weather bug
    Iheartradio
    Slacker
    Meterberry
    shazam
    Mobile CHeckbook
    appworld
    oprea mini
    google sync and I have always booted with about 42 MB, I would Highly suggest to both of you to wipe and reload this os, as I dont see how it is possible with a storm to have what would appear to be 128+MB avaible with all those apps still leaving you at 44 or more when you boot. Something is missing because, with no apps and just the hybrid I booted at 54.1MB and installed my few apps and dropped more than 10> I am not saying that you are not capable or do not know what you are doing, but you 2 are exceptions right now. Everyone else is running about half to 3/4 the apps you are and booting with the same or less. The math on this one says something has not loaded properly and is causing the errors you are seeing
    i'm a little confused by this thread. first of all,i'm not having any problems.i was just responding to the suggestion that the original poster(and the other guy who was having the same trouble) might have too many apps loaded and might be running with low memory. i loaded 151 os and used the shrink on it. that along with my apps is giving me an available memory of 44+mbs. this is no way impossible or any indication that i am getting false readings. the storm comes with a total of 128mb's of app memory.the total size of all my apps(although the list is long)is only a little over 11mb's. 128mb minus 11mb's of apps and the shrunk 151 is easily over 44mb's.

    if i missed something and am off base...my apologies.



  6. #46
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Let's see, hmmm if read what you are say correctly
    You didn't take the rest of the stuff on
    Your phone into consideration. You have themes
    Everything that comes with service books, every.
    Icon whether its a dummie or not. Did you go
    Through and remove the extra files witha third
    Party app that you can't get with shrink.
    All this stuff takes up space and maybe
    If we sat down and went through every single thing
    On the storm (which Ill be doing now cause its drivin me nuts to know)
    And added it all up we might have a better
    Explanation for you. I am going to say it again...
    If it works for you and your not having any problems than I want
    Your phone. Wanna trade? Myself and jn have
    Never seen this before and we've been playin with them from the
    Beginning. How about this: maybe your standards
    Aren't as high as ours in reference to how the
    Storm runs or should run.

  7. #47
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Let's see, hmmm if read what you are say correctly
    You didn't take the rest of the stuff on
    Your phone into consideration. You have themes
    Everything that comes with service books, every.
    Icon whether its a dummie or not. Did you go
    Through and remove the extra files witha third
    Party app that you can't get with shrink.
    All this stuff takes up space and maybe
    If we sat down and went through every single thing
    On the storm (which Ill be doing now cause its drivin me nuts to know)
    And added it all up we might have a better
    Explanation for you. I am going to say it again...
    If it works for you and your not having any problems than I want
    Your phone. Wanna trade? Myself and jn have
    Never seen this before and we've been playin with them from the
    Beginning. How about this: maybe your standards
    Aren't as high as ours in reference to how the
    Storm runs or should run.
    well i can answer a few of your questions. i have one theme.it's 182kb...no i don't want to trade...i have very high standards...and i have been playing with this same phone since 8 am on 11/23/2008.the icons and things you mentioned are no more than a few kb's...they don't add up.

  8. #48
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by catstide View Post
    i'm a little confused by this thread. first of all,i'm not having any problems.i was just responding to the suggestion that the original poster(and the other guy who was having the same trouble) might have too many apps loaded and might be running with low memory. i loaded 151 os and used the shrink on it. that along with my apps is giving me an available memory of 44+mbs. this is no way impossible or any indication that i am getting false readings. the storm comes with a total of 128mb's of app memory.the total size of all my apps(although the list is long)is only a little over 11mb's. 128mb minus 11mb's of apps and the shrunk 151 is easily over 44mb's.

    if i missed something and am off base...my apologies.
    Quote Originally Posted by catstide View Post
    well i can answer a few of your questions. i have one theme.it's 182kb...no i don't want to trade...i have very high standards...and i have been playing with this same phone since 8 am on 11/23/2008.the icons and things you mentioned are no more than a few kb's...they don't add up.
    I guess lets get some basics. what did you remove when you used shrink? If i use shrink I leave docs to go on, brickbreaker, BBM, Wordmole, task, and something else small. IF I load my os lets say i have .151/v6 for instance with NO 3rd party apps I am starting with right about 52MB with that list of apps I have which is about half of yours, I drop to 42-44MB, maintain a steady 34+ all day everyday. you are saying with that list of app( i am assuming you left docs to go on your phone) Is that you are booting with the same amount of memory and you have twice the apps (if not a lil more) somethign doesnt add up correctly unless you are removing everything from your phone. And in that case you could possibly be seeing the numbers you are. and that 128MB of app memory is where the Operating system, apps, themes, games, everythign pretty much is stored, so figure your average shrunk os is loaded, about 65+MB that drops you to 63MB, now add in all the processes running and go head and say that kills another 10MB now your at 53MB, then recieve your service books, email boxes, messages stored on the phone, phonebook, talking around 8MB makes you at 45MB, then all your apps. Either you have 1. no contacts stored or messages, no docs, to go. (meaning you have shrunk everything or used the remove all button) no service books, or 2. you are getting a false reading. I am assuming again that its number 2, as you have said you are having no troubles with your storm.

    Now just to make this clear, I am not arguing or flaming or doubting, you are just posting some numbers that dont add up trying to figure it out. Thats all

Page 6 of 10 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •