Page 1 of 3 123 LastLast
Results 1 to 8 of 18

  1. #1
    jschare's Avatar
    jschare is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70

    BBWeather error message

    I've been getting a weirs error message in BBWeather today. It says:

    Error
    Missing XOAP "link" parameter in request

    Anyone else getting this? I can't seem to find out what it means... I've uninstalled and reinstalled already...



  2. #2
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Have you changed anything else. Options, apps, os, permissions, on other apps

  3. #3
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    which version are you running?



  4. #4
    jschare's Avatar
    jschare is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    No... I haven't changed a thing. I woke up this morning and I got the message when I checked the weather.

    I have v.83 installed but I've tried v.84 also and got the same error message.

  5. #5
    jschare's Avatar
    jschare is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Well... It must be a system wide problem because I just checked CrackBerry.com and they have a thread going there where people are seeing the same error message.



  6. #6
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Highest version I can find is .74.
    Let me keep digging. Have you changed anything
    In the last 3 days? OS?

  7. #7
    heloguy's Avatar
    heloguy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by jschare View Post
    Well... It must be a system wide problem because I just checked CrackBerry.com and they have a thread going there where people are seeing the same error message.
    im having the same problem. im running .84a it seems to be a problem with the weather provider, according to another forum. i googled the error message and it was the first listing. supposedly they changed something? apparently this has happened once before and the developer, Tateu, fixed the software. dont know too much else.
    im just hoping that it is fixed soon. for what its worth, the website weather.com is working fine on my storm.

  8. #8
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (Bold 9000 )

    I was a about to post that the error means a. Server problem on their side

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •