Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    May 2009
    Posts
    2,386
    i hate server problems :angryfire:



  2. #10
    sunkast Guest
    If I'm not mistaken this has happened before and the app had to be updated to correct the issue.

  3. #11
    Join Date
    Mar 2009
    Location
    New York
    Device
    9530
    OS
    Lyric v5.0.0.238
    Posts
    3
    Using version 0.84 and I'm getting the same error. This is the first time I've ever had an issue with this program.



  4. #12
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    I believe myspace had the problem for like a week before they fixed it. Server problems every day...

  5. #13
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Wirelessly posted

    Quote Originally Posted by Neolantis
    I believe myspace had the problem for like a week before they fixed it. Server problems every day...
    Any word on when a fix might happen? I'm lost without this app! LOL!



  6. #14
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    It should be working again now

  7. #15
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by Bryan View Post
    It should be working again now
    thanks Brian!

  8. #16
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by heloguy View Post
    thanks Brian!
    No problem

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •