Opera mini won't work right on my Storm. - Page 3
Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44

Thread: Opera mini won't work right on my Storm.

  1. #41
    gkeller16 is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    Storm
    Posts
    41
    Liked
    0 times
    Is there a setting to have the keyboard pop up when you tap into a search box or do you have to manually hit show keyboard everytime you want to type anything?




  2. #42
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Liked
    2 times
    Quote Originally Posted by gkeller16 View Post
    Is there a setting to have the keyboard pop up when you tap into a search box or do you have to manually hit show keyboard everytime you want to type anything?
    go into the settings and uncheck "auto complete address input"

  3. #43
    MJKneuro's Avatar
    MJKneuro is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    Va.
    Device
    9530/ HTC Incredible
    OS
    5.0.0.591
    Posts
    112
    Liked
    0 times
    I find opera mini very frustrating on my 9530 with V8 in that I can't seem to get the links to work 80% of the time. Also, in settings, it took a lot of taps to uncheck some of the boxes. I have uninstalled and reinstalled with the same results. It appears many people like it so I assume all aren't having the problems I am having. Currently the only thing I have checked in settings is load images and visual effects. Anybody have any comments? Thanks in advanced.

  4. #44
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by MJKneuro View Post
    I find opera mini very frustrating on my 9530 with V8 in that I can't seem to get the links to work 80% of the time. Also, in settings, it took a lot of taps to uncheck some of the boxes. I have uninstalled and reinstalled with the same results. It appears many people like it so I assume all aren't having the problems I am having. Currently the only thing I have checked in settings is load images and visual effects. Anybody have any comments? Thanks in advanced.
    try some of the tips in this thread and see if they help you out at all

    http://www.blackberryos.com/forums/t...ighlight=Opera

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •