Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 34

  1. #9
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by smcoldbb View Post
    I've seem this before..

    do you get that generic window's window that asks how you want to view open the mediacard?

    I have to select the bottom option - open and view files on media card..or something along those lines.

    If I dont select an option from this window the media card opens but unable to read the foders.

    I think its a pc setting/issue
    No, i don't get that window but I used to.



  2. #10
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    you mentioned another cable is her phone there?.. can you swap memory cards with your daughers phone and see if it might be the card itself.

    what would be lost on your card if you were to re format the card?

    sounds like you have everything set correctly

  3. #11
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    How comfortable are you running your PC?
    I found a link that may work for you:

    Mass Storage issues? (Here's the fix) - PinStack.com

    Before you do this tell me what you think Striker.



  4. #12
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by smcoldbb View Post
    you mentioned another cable is her phone there?.. can you swap memory cards with your daughers phone and see if it might be the card itself.

    what would be lost on your card if you were to re format the card?

    sounds like you have everything set correctly
    I have a 16g card in there now but I have my old 8g. I put it in and it did the same thing.

  5. #13
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    I'm about to leave so I'll put this up and then will be happy to expand on it later if you're not sure how to do this. You can delete the driver on your PC for your BB and then plug it in and let the PC re-recognize it and install the driver as it did on your first connection. In other words your PC will 'forget' the device and then 'learn' it fresh when you plug in. Again, leaving now happy to expand later if you're still having trouble.



  6. #14
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by MePascal View Post
    How comfortable are you running your PC?
    I found a link that may work for you:

    Mass Storage issues? (Here's the fix) - PinStack.com

    Before you do this tell me what you think Striker.
    Wow, sounds like this may be the thing. What do you think could have messed this up? When you plug your phone in do you get the two different
    drive letters? One for the phone and one for the card? The thing that puzzles me is that Desktop Manager can see the phone without me getting any drive letters. So, i must not be getting any mass storage connections. Does Desktop Manager use a mass storage mode?

  7. #15
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by Striker951 View Post
    Does Desktop Manager use a mass storage mode?
    No it connects directly whether you're in mass storage mode or not.

  8. #16
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    I think that after you installed your Hybrid that a file may have been lost in translation during your upgrade. Your enable mass mode properties are not working properly. You may try to switch them on and off a few times to see if it will jump start the mode of operation. I doubt it but it's a shot in the dark.
    Options>>Memeory>>Auto Enable Mass Storage Mode When Connected>> Select to yes however, try switching this setting a few times. Change the setting then save. Change again then save. Like I said ...shot in the dark but it might jump start something.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •