Results 1 to 6 of 6
  1. #1
    Join Date
    May 2009
    Posts
    2,386

    Anyone's data down?

    i am in northern new jersey and have been down for a lil over 30 minutes. anyone else? or is it just me?! :lmao:

    EDIT: came back up after 45 min :angryfire:
    Last edited by Laney; 06-25-2009 at 04:16 PM.



  2. #2
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Wirelessly posted

    Mine isn't down lol

  3. #3
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    I am good but I am in Los Angeles.



  4. #4
    Join Date
    May 2009
    Posts
    2,386
    thanks guys

    figures now it came back up... after 45 min! wonder if it was just me at:

  5. #5
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Wirelessly posted

    I'm good, but i'm in Florida



  6. #6
    Join Date
    May 2009
    Posts
    2,386
    closing thread as is seems it was just me :lmao: i asked a couple friends and everyone seems to be fine around here. thanks to everyone though

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.