Page 3 of 3 FirstFirst 123
Results 17 to 20 of 20

  1. #17
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by MePascal View Post
    I think It has to do with your theme. If you revert back to precision Zen theme that came with the 9530, the mute function will work correctly.....
    Call your voice mail then select mute from the touch screen. Now select un mute and all should be good.
    YOU'RE ABSOLUTELY CORRECT...It works correctly with the stock Zen theme. Thank You. I'll let the theme developer know about this. (Gemblock, iBerry Today Plus)



  2. #18
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Yeah, but with .75 the mute button put it in vib mode also. Only places I've seen it work is to turn off the ringer/ignore a call, and to mute a phonecall. Also wakes phone up. But no vib mode, which would be nice!

  3. #19
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by MePascal View Post
    I think It has to do with your theme. If you revert back to precision Zen theme that came with the 9530, the mute function will work correctly.....
    Call your voice mail then select mute from the touch screen. Now select un mute and all should be good.
    Quote Originally Posted by toytooii View Post
    YOU'RE ABSOLUTELY CORRECT...It works correctly with the stock Zen theme. Thank You. I'll let the theme developer know about this. (Gemblock, iBerry Today Plus)

    I have yet to find a theme that will allow that function to work. On a side note, (don't get me wrong..I want themes to work right) themes seem to drag my device down. They don't flatline it, but they choke my handset.



  4. #20
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by MePascal View Post
    I think It has to do with your theme. If you revert back to precision Zen theme that came with the 9530, the mute function will work correctly.....
    Call your voice mail then select mute from the touch screen. Now select un mute and all should be good.
    Nice tip Me

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •