Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 20

  1. #9
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by blachance75 View Post
    It worked on .75.
    I just came across a bug on straight .148...can anyone confirm this?
    While on a call, the "screen" mute button will activate the mute function (as will the mute hard button on the device) but the screen "mute off" button doesn't seem to do anything! Only way to deactivate mute is with hard button.



  2. #10
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by toytooii View Post
    I just came across a bug on straight .148...can anyone confirm this?
    While on a call, the "screen" mute button will activate the mute function (as will the mute hard button on the device) but the screen "mute off" button doesn't seem to do anything! Only way to deactivate mute is with hard button.
    Toy I am on straight .148 and just tried and you sir are correct

  3. #11
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by Bryan View Post
    Toy I am on straight .148 and just tried and you sir are correct
    Thanks Bryan ---guess VZW/RIM missed this one.



  4. #12
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by toytooii View Post
    Thanks Bryan ---guess VZW/RIM missed this one.
    Yep we will just add it to the list :tapedshut:

  5. #13
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    Thanks Bryan ---guess VZW/RIM missed this one.
    How surprising, I can think of something else they missed :censored::banghead:



  6. #14
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    How surprising, I can think of something else they missed :censored::banghead:
    I think they've got your number and send you ONLY BT-challenged Storms!

  7. #15
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    I think they've got your number and send you ONLY BT-challenged Storms!
    I am starting to feel that way too.

  8. #16
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    I think It has to do with your theme. If you revert back to precision Zen theme that came with the 9530, the mute function will work correctly.....
    Call your voice mail then select mute from the touch screen. Now select un mute and all should be good.
    Last edited by MePascal; 06-15-2009 at 07:17 PM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •