Page 6 of 7 FirstFirst ... 4567 LastLast
Results 41 to 48 of 55

  1. #41
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by ranjaca View Post
    Is there somebody help me to use Generic Data Plan on my Bell Mobility Storm 9530 ?
    Can you explain a little bit more about what you are trying to accomplish. I'm not sure I understand. Thanks.



  2. #42
    Join Date
    Aug 2009
    Device
    9530 Storm
    OS
    5.0
    Posts
    7

    No browser icon on my storm 9530?????

    hey. well i jus got an unlocked storm. and i have att. everything seems to work fine jus that my browser wont work, multimedia messaging wont work, ive tried the delete daemonbrowser step but i cant find it. plus crackutil wont work even wen i run it as file administrator. an error message always shows up. Help thanx.:aargh4:

  3. #43
    sunkast Guest
    Quote Originally Posted by willyyuli22 View Post
    hey. well i jus got an unlocked storm. and i have att. everything seems to work fine jus that my browser wont work, multimedia messaging wont work, ive tried the delete daemonbrowser step but i cant find it. plus crackutil wont work even wen i run it as file administrator. an error message always shows up. Help thanx.:aargh4:
    Welcome to BBOS. What is the error message you get? What OS are you running on your computer? What OS are you running on your Storm?



  4. #44
    Join Date
    Aug 2009
    Device
    9530 Storm
    OS
    5.0
    Posts
    7

    Unhappy

    i get a prompt to enter a password but since i dont have one i dont and it doeasnt let me in. i have v 5.0 os. what so u think im doin wrong? thanx

  5. #45
    sunkast Guest
    Have you ever had a password on your device before?



  6. #46
    Join Date
    Aug 2009
    Device
    9530 Storm
    OS
    5.0
    Posts
    7
    ok i got it to open crackutil. i removed the browser daemon file and now my bb desktop wont recognize my blackberry 9530 so i uninstalled it and am now installing 4.7. Also on my storm there are alot error and application messages appearing. did i do sumthing wrong?:aargh4:

  7. #47
    sunkast Guest
    Try rebooting your computer... And what error messages are you getting on your phone? Please be sure to state what the error messages are when you say you are getting an error message.

  8. #48
    Join Date
    Aug 2009
    Device
    9530 Storm
    OS
    5.0
    Posts
    7
    Did i do sumthing wrong because i removed the daemon file then disconnected my fone? right now im installing thed bb desktop software again.

Page 6 of 7 FirstFirst ... 4567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •