Problems with new OS from verizon
Results 1 to 13 of 13

Thread: Problems with new OS from verizon

  1. #1
    karen's Avatar
    karen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.113
    Posts
    15
    Liked
    0 times

    Problems with new OS from verizon

    Can someone help me out please....I recently installed the newest OS from verizon and been having problems ever since. Can someone provide me with a stable OS that has a constant EDGE. I have an unlocked storm running on Tmobile and as I mention, when I go to use any radio app ( I really want to use Pandora) it always goes to lower edge. The same thing happens when I go to use some of my other apps. When it goes to the lower edge, I have to power my phone down to get the EDGE to work.....HELPPPPP


    I woke up this morning...LIFE IS GOOD


  2. #2
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    The .148 OS is one of the more stable builds. I do not believe you will find a build that will perform better in the areas your describing. I have heard tons of horror stories from people running unlocked on T-mobile with signal strength. Maybe the problem is a little more broad in scope. Have you experienced strong signals on previous builds?

  3. #3
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by karen View Post
    Can someone help me out please....I recently installed the newest OS from verizon and been having problems ever since. Can someone provide me with a stable OS that has a constant EDGE. I have an unlocked storm running on Tmobile and as I mention, when I go to use any radio app ( I really want to use Pandora) it always goes to lower edge. The same thing happens when I go to use some of my other apps. When it goes to the lower edge, I have to power my phone down to get the EDGE to work.....HELPPPPP
    Karen you could try using Swap A radio and swapping in the .90 radio file that has helped a lot of people keeping that EDGE connection. The only downfall is it is a very unstable radio for most (ie random reboots and VSOD's) if you are interested check out this step by step on how to use it

    http://www.blackberryos.com/forums/b...html#post34925

  4. #4
    karen's Avatar
    karen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.113
    Posts
    15
    Liked
    0 times
    thanks, i'll give it a look
    I woke up this morning...LIFE IS GOOD

  5. #5
    karen's Avatar
    karen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.113
    Posts
    15
    Liked
    0 times
    the only one was really with verizon .75, but who wants to go there. i'm gonna try a different radio code...thanks for your help
    I woke up this morning...LIFE IS GOOD

  6. #6
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by karen View Post
    thanks, i'll give it a look
    No problem let us know if you have any questions

    Also with .90 if you do decide to do it and you have the means to let it settle in. If it is going to work for your phone it might take 2-3 days to settle in or it could like your phone right way.

  7. #7
    karen's Avatar
    karen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.113
    Posts
    15
    Liked
    0 times
    i'm in the process of changing codes but do not see my OS in the loader files, my OS is the newest one from verizon, that's why it's not showing...what should i do now
    I woke up this morning...LIFE IS GOOD

  8. #8
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    Quote Originally Posted by karen View Post
    i'm in the process of changing codes but do not see my OS in the loader files, my OS is the newest one from verizon, that's why it's not showing...what should i do now
    You may have done the OTA upgrade but you can also D/L the OS from the Verizon website.

  9. #9
    karen's Avatar
    karen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.113
    Posts
    15
    Liked
    0 times
    do you have to have an account with them, because i'm with tmobile
    I woke up this morning...LIFE IS GOOD

  10. #10
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Liked
    0 times
    Here you go... click here. Use the mega upload link since you're not with VZW. Good luck!

    Better yet, just click here for the mega link.
    Last edited by Morganizer; 06-14-2009 at 08:51 PM.

  11. #11
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by karen View Post
    do you have to have an account with them, because i'm with tmobile
    You can download it Here

  12. #12
    karen's Avatar
    karen is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.113
    Posts
    15
    Liked
    0 times
    thank you
    I woke up this morning...LIFE IS GOOD

  13. #13
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    If you still have problems the SFI from 132 was pretty stable for GSM users. Obviously hybrids are off limits as they don't play nice with holding a stead EDGE connection.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •