Locking Issue
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: Locking Issue

  1. #1
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times

    Locking Issue

    I just got my storm about 2 weeks ago. I really like it, I have loaded multiple hybrids and I am currently running v7. I noticed that no matter which os I am running it will never lock correctly. I have my owner information in my phone, so when I lock my phone my information is supposed to come up. Every time I lock my phone in order to get my information to come up I have to touch my screen and then it will appear. I am just wondering if this issue is fixable? also do you guys have the same problem?
    Thank you!

    Update: I erased my information and seen if it would switch screens and it doesn't
    Last edited by rfirmi; 06-07-2009 at 04:11 PM.




  2. #2
    Kris's Avatar
    Kris is offline BlackBerryOS Champion Follow Kris On Twitter
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Liked
    1 times
    Quote Originally Posted by rfirmi View Post
    I just got my storm about 2 weeks ago. I really like it, I have loaded multiple hybrids and I am currently running v7. I noticed that no matter which os I am running it will never lock correctly. I have my owner information in my phone, so when I lock my phone my information is supposed to come up. Every time I lock my phone in order to get my information to come up I have to touch my screen and then it will appear. I am just wondering if this issue is fixable? also do you guys have the same problem?
    Thank you!

    Hm my doesn't show up and im running the official .148

  3. #3
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by rfirmi View Post
    I just got my storm about 2 weeks ago. I really like it, I have loaded multiple hybrids and I am currently running v7. I noticed that no matter which os I am running it will never lock correctly. I have my owner information in my phone, so when I lock my phone my information is supposed to come up. Every time I lock my phone in order to get my information to come up I have to touch my screen and then it will appear. I am just wondering if this issue is fixable? also do you guys have the same problem?
    Thank you!
    Hmm I haven't heard of this problem? Mine displays all my information correctly. Let me do some research and I will get back with you

  4. #4
    moedaddy2121's Avatar
    moedaddy2121 is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    lv,nv
    PIN
    3057e38d
    Device
    storm 9530
    OS
    .148/v7.1
    Posts
    64
    Liked
    0 times
    my lock works correctly also. i am on ....148/v7

  5. #5
    Kris's Avatar
    Kris is offline BlackBerryOS Champion Follow Kris On Twitter
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Liked
    1 times
    did you check to see if your owner information might have possibly reset ? just an idea

    my has done this to me a couple times before

  6. #6
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    Quote Originally Posted by KristopherF View Post
    did you check to see if your owner information might have possibly reset ? just an idea

    my has done this to me a couple times before
    No, the information is fine it just won't appear by itself, after I click the lock button I have to tap the screen for the information to appear. It's really weird if someone finds me a fix I will be so happy!

  7. #7
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    I found that if I hold the button down for a couple seconds my information does come up

  8. #8
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    anyone?

  9. #9
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by rfirmi View Post
    anyone?

    Sorry for the lack of response from us. I think the problem is that not many of us have seen anything like what you are describing. I would suggest backing up you data/apps and wipe your phone and then reload v7.

    Here is a handy little app for wiping your phone.
    http://www.blackberryos.com/forums/3...nife-beta.html

    MAKE SURE TO BACKUP BEFORE WIPING.
    Droooooiiiiiid!
    Follow me @Natemz

  10. #10
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    I was hoping it didn't have to happen but here it goes, trying a wipe and clen install

  11. #11
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    It worked!!!! I'm so happy thanks again everyone

  12. #12
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Liked
    2 times
    glad you got it working rfirmi!

  13. #13
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Reopening thread
    Last edited by Bryan; 06-09-2009 at 12:13 PM.

  14. #14
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    hey guys I'm back again lol, I found out that if I turn on memory cleaning it will not switch screens until I tap the screen, If I turn it off it works fine tho, anyone else having this problem or know a solution?

  15. #15
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by rfirmi View Post
    hey guys I'm back again lol, I found out that if I turn on memory cleaning it will not switch screens until I tap the screen, If I turn it off it works fine tho, anyone else having this problem or know a solution?
    Rfirmi I would not use memory cleaner as that slows the phone done and has on any OS I have tired. Do you have QL? If you do you can run memory cleaner from that manually. I am still looking into your other problem

  16. #16
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    Rfirmi I would not use memory cleaner as that slows the phone done and has on any OS I have tired. Do you have QL? If you do you can run memory cleaner from that manually. I am still looking into your other problem
    I have meterberry, it also does that I think

  17. #17
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by rfirmi View Post
    I have meterberry, it also does that I think
    Yes definitely disable memory cleaner. I remember trying MC out when I first got my Storm. It slowed down the locking process.
    Droooooiiiiiid!
    Follow me @Natemz

  18. #18
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Natemz View Post
    Yes definitely disable memory cleaner. I remember trying MC out when I first got my Storm. It slowed down the locking process.
    +1 one to that and as Nikki would say slowed it down to the speed of a sloth

  19. #19
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Liked
    0 times
    thank you guys once again with out this place I would b a lost soul, can't blame myself tho for thinking memory cleaner would actually help my storm..... chalk another thumbs down for RIM

  20. #20
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by rfirmi View Post
    thank you guys once again with out this place I would b a lost soul, can't blame myself tho for thinking memory cleaner would actually help my storm..... chalk another thumbs down for RIM
    You are welcome yeah memory cleaner has never been anything but slow no matter the OS.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •