V7 install went well but missing core items
Results 1 to 4 of 4

Thread: V7 install went well but missing core items

  1. #1
    WesternCanuk is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530
    OS
    .132
    Posts
    27

    V7 install went well but missing core items

    Hey all my provider is telus. After the install i cant find my BB browser. I rechecked the install and have it clicked but it is not where to be found on the phone any idea's? also can someone tell me where the setting is so i can download and install items from the net? the phone give me an error msg everytime i try. Thanks




  2. #2
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    go to options>advanced options> Host Routing Table> BB Button> Register now and that will bring your browser back

  3. #3
    WesternCanuk is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530
    OS
    .132
    Posts
    27
    haha you are the doctor.. ty sir worked like a charm

  4. #4
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by WesternCanuk View Post
    haha you are the doctor.. ty sir worked like a charm
    Great! Glad it worked, now go enjoy some themes and apps Thread Closed

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •