Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 25

  1. #17
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    That feature is not turned on. We don't use it.



  2. #18
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by vader7071 View Post
    That feature is not turned on. We don't use it.
    Just a thought, I dont use either, on BES.

    Have you deleted the account and re installed on the device. Maybe just a glitch with the activation. If you do, just resend your books from the device after re-installation.

  3. #19
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    haven't tried that yet, but we have the issue on all the computers that are using the exchange server. Mine is the only one not on exchange, and I don't have the problem.



  4. #20
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by vader7071 View Post
    haven't tried that yet, but we have the issue on all the computers that are using the exchange server. Mine is the only one not on exchange, and I don't have the problem.
    Hmmmm, I am going to set mine up on the exchange server and see if I cant duplicate the concern...
    Do you have Microsoft Outlook web access?

  5. #21
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    yes we do.



  6. #22
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by vader7071 View Post
    yes we do.
    Have you tried to link to that, rather than the exchange server

  7. #23
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    not yet. but we will try that next now.

  8. #24
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by vader7071 View Post
    not yet. but we will try that next now.
    I just set mine up through the Setup/emailsetup and it all worked as designed..COuld not get it to duplicate your issue. I will see what other options we might have. Let me know if the web access works
    Another option is to use the Blackberry desktop redirector...It works well, just a little delay
    Last edited by bbcrackman; 03-16-2009 at 02:41 PM.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •