Issue with email and Microsoft Exchange Server - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: Issue with email and Microsoft Exchange Server

  1. #21
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Liked
    3 times
    yes we do.


    Chris W. "Vader"
    Are you mission critical?
    Old ninja saying.....Nine times down, ten times up!


  2. #22
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by vader7071 View Post
    yes we do.
    Have you tried to link to that, rather than the exchange server

  3. #23
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Liked
    3 times
    not yet. but we will try that next now.
    Chris W. "Vader"
    Are you mission critical?
    Old ninja saying.....Nine times down, ten times up!

  4. #24
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by vader7071 View Post
    not yet. but we will try that next now.
    I just set mine up through the Setup/emailsetup and it all worked as designed..COuld not get it to duplicate your issue. I will see what other options we might have. Let me know if the web access works
    Another option is to use the Blackberry desktop redirector...It works well, just a little delay
    Last edited by bbcrackman; 03-16-2009 at 03:41 PM.

  5. #25
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Liked
    3 times
    Thought we had this fixed. Guess not...lol

    The units are still marking mail in SBS Exchange as read when the POP or IMAP gets the messages. (confirmed with another type phone).

    Any ideas?
    Chris W. "Vader"
    Are you mission critical?
    Old ninja saying.....Nine times down, ten times up!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •