Problem with DM with VZW .148
Results 1 to 4 of 4

Thread: Problem with DM with VZW .148

  1. #1
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times

    Problem with DM with VZW .148

    I have loaded every leaked OS and Hybrid out there. Yesterday I loaded VZW official just to test and found I could not install 3rd party apps that were saved. Had a couple reboots. When I tried to go back to basic .132 I would get a app loader error and would not install. The only way I got it to work was doing a full wipe. The same problem happened with a friends phone that just down loaded VZW 148. Anyone else having same issue?




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by mickrg123 View Post
    I have loaded every leaked OS and Hybrid out there. Yesterday I loaded VZW official just to test and found I could not install 3rd party apps that were saved. Had a couple reboots. When I tried to go back to basic .132 I would get a app loader error and would not install. The only way I got it to work was doing a full wipe. The same problem happened with a friends phone that just down loaded VZW 148. Anyone else having same issue?
    I have heard that from several people Mick? It makes me wonder what that official OS has on it? hmmmm

    But yes several people were not able to load any leaked OS's on their phone after installing the official .148, until they wiped the phone.

  3. #3
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    Now that I have reloaded OS hybrid after wipe now I keep getting app load error when I try to back up my 3rd party apps. Any suggestions?

  4. #4
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    I am now trying to go back to straight .132 from .148 hybrid, I am receiving quicklauch flicking, and just over all slow performance. I get error from loader stopping me from installing 132.

    Now I can not wipe handheld, when I type Blackberry nothing happens.
    All this weird stuff has happened ever since I installed VZW 148.

    Could it be because 148 is in the Desktop Manager.

    Any suggestions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •