Page 4 of 4 FirstFirst ... 234
Results 25 to 29 of 29
  1. #25
    Join Date
    May 2009
    Posts
    2,386
    Yay! Resent my service books AGAIN and got my 50 missing emails



  2. #26
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    My internet is back up. All seems well now..

  3. #27
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Servers crashing! Can you imagine 1,000,000 people trying to upgrade?



  4. #28
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Someone just told me it took their Storm 10 hours to upgrade OTA.

  5. #29
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by Rellims
    Someone just told me it took their Storm 10 hours to upgrade OTA.
    That poor person

    I am glad they did it though.

    But, yes, I heard about the outage as well. All should be good now.



Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.