Rebooting issue, Please Help!
Results 1 to 6 of 6

Thread: Rebooting issue, Please Help!

  1. #1
    yamaberry's Avatar
    yamaberry is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    YATA!!!!
    Device
    Storm 9530
    OS
    v10 Hybrid
    Posts
    38
    Liked
    0 times

    Rebooting issue, Please Help!

    OK, I was running the .114 hybrid for a while. Had no issues with it. Decided to go to .141v5 with the .132 radio. Was ok, but didn't like the signal strength. Decided to swap to the 109 radio cause thats what i had with the 114 hybrid. everything was good for about a week or so. Then I decided to go to the .148 v6. The day before I did, the phone rebooted itself a couple times. I didn't really think anything of it cause I was changing the os. So i did the .148 v6. Phone must have rebooted itself a dozen times the next day. So i tried a wipe and a fresh install of the 148 v6 but i'm still getting reboots. WTF? I think its screwed. I don't know what to do now. Any ideas?




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by yamaberry View Post
    OK, I was running the .114 hybrid for a while. Had no issues with it. Decided to go to .141v5 with the .132 radio. Was ok, but didn't like the signal strength. Decided to swap to the 109 radio cause thats what i had with the 114 hybrid. everything was good for about a week or so. Then I decided to go to the .148 v6. The day before I did, the phone rebooted itself a couple times. I didn't really think anything of it cause I was changing the os. So i did the .148 v6. Phone must have rebooted itself a dozen times the next day. So i tried a wipe and a fresh install of the 148 v6 but i'm still getting reboots. WTF? I think its screwed. I don't know what to do now. Any ideas?
    What radio did you use from v6? Cause there are two choices: .148 and .90. If you used a .90, then that's where your problem lays. If you can wait it out a few days, usually it settles and runs fine. If not, then just use swap-a-radio and change it to .148 radio. Good luck.

  3. #3
    yamaberry's Avatar
    yamaberry is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    YATA!!!!
    Device
    Storm 9530
    OS
    v10 Hybrid
    Posts
    38
    Liked
    0 times
    I used the .148 radio file. I'm not sure its a file, I think its in the phone. Is it possible to get it replaced if I didn't buy it at a verizon store?

  4. #4
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    When you made the upgrade did you remove the mem card?
    BlackBerry by Choice!

  5. #5
    yamaberry's Avatar
    yamaberry is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    YATA!!!!
    Device
    Storm 9530
    OS
    v10 Hybrid
    Posts
    38
    Liked
    0 times
    I didn't pull the memory card.

  6. #6
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    8 times
    try reloading the os with out the memory card and let me know if that solve the problem
    BlackBerry by Choice!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •