"Error backing up database(s)." - When backing up Messages
Results 1 to 13 of 13

Thread: "Error backing up database(s)." - When backing up Messages

  1. #1
    WALKMAN is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm
    Posts
    4
    Liked
    0 times

    "Error backing up database(s)." - When backing up Messages

    I've had my Storm for about two weeks now and have yet to be able to backup the device with respect to my messages. I receive the error message "Error backing up database(s)." I am attempting to backup the device with the Blackberry Desktop Manager using the Backup feature and it errors out when it gets to messages. I attempted to use the Advance feature to select one by one all of the databases and it does everyone fine except messages. I've tried clearing the cache, pushed content, and history of the browser; and I did numerous battery pulls. I've tried to clear out most of my messages on my phone, with now only having 20 that I did not want to delete. I've tried different versions of DM. Nothing seems to resolve this problem. I need some other suggestions PLEASE. Any suggestions/recommendations are extremely appreciated.




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Try clearing browser cache thru DM. Back up/advanced/select cache then clear. Then go back and try backing up.

  3. #3
    WALKMAN is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm
    Posts
    4
    Liked
    0 times
    Yeah - I tried clearing through DM as well.

  4. #4
    PJnc284 is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Blackberry Storm 9530
    OS
    4.7.0.148
    Posts
    3
    Liked
    0 times
    go to Backup/Restore and select Advanced. Under Device Databases, you should see Messages. Highlight it and hit clear. This will clear your emails and it should backup. I've had the same problem for about a month and that's the only way I can find around it even after wiping it.

  5. #5
    WALKMAN is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm
    Posts
    4
    Liked
    0 times
    If I clear messages in DM, this will delete all of my messages on the phone, correct?

  6. #6
    PJnc284 is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Blackberry Storm 9530
    OS
    4.7.0.148
    Posts
    3
    Liked
    0 times
    Whenever I clear Messages, it only deletes my emails. My texts and everything are still there.

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Walkman it sounds to me like you have a corrupted data in your message back up somewhere. What is the last successful back up you have for messages?

  8. #8
    WALKMAN is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm
    Posts
    4
    Liked
    0 times
    This my first attempt of backing up my data. I was able to get the backup to work after I deleted all messages on my phone. mfg: Anyway, thanks to all that responded. I did not get it to work without losing my messages, BUT IT WORKS! Thanks.
    Last edited by WALKMAN; 05-29-2009 at 10:44 AM.

  9. #9
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by WALKMAN View Post
    This my first attempt of backing up my data. I was able to get the backup to work after I deleted all messages on my phone. mfg: Anyway, thanks to all that responded. I did not get it to work without losing my messages, BUT IT WORKS! Thanks.
    Glad you got the backup working sorry about the messages though.

  10. #10
    PJnc284 is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Blackberry Storm 9530
    OS
    4.7.0.148
    Posts
    3
    Liked
    0 times
    Did it delete all messages or just emails? And just out of curiosity, what OS are you running? I don't believe I had any issues with backups until I passed .122, but everytime I backup now, I have to clear the messages or it will fail. I wiped before upgrading to .148 last week and still ended up having to get rid of the emails today when I tried to backup.

  11. #11
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Check out the following link. The first and especially the second post you may find helpful in solving your problem:
    http://www.blackberryos.com/forums/b...ata-bases.html

  12. #12
    crishchun's Avatar
    crishchun is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    9530
    Posts
    3
    Liked
    0 times
    Hi. So, while in Advanced my backup fails during 'Sounds'; if I select everything else sans Sounds everything backs up fine. I pressed Clear and tried it again but still errored out. Same if I did the Backup normally. Everytime I load a new OS I have to reconfigure my sounds profile, which is getting pretty annoying. Any ideas? Maybe there's another file which is associated to Sounds that is corrupt? Thanks!

  13. #13
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by crishchun View Post
    Hi. So, while in Advanced my backup fails during 'Sounds'; if I select everything else sans Sounds everything backs up fine. I pressed Clear and tried it again but still errored out. Same if I did the Backup normally. Everytime I load a new OS I have to reconfigure my sounds profile, which is getting pretty annoying. Any ideas? Maybe there's another file which is associated to Sounds that is corrupt? Thanks!
    Have you tried clearing your browser cache? That usually causes errors during back ups...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •